[Xbox]Post update 33 - Server List Bug (FIXED)


#1

When playing online on the Xbox one the game bugs out and doesn’t allow you to search for a private server until after the list populates with the regular servers.

If you attempt to do a search for a specific server before the server list populates it enters an infinite loop and doesn’t search at all, forcing you to back out to the main menu to start over.

*Additionally the server list takes forever to populate. Before the update it would take at most 30 seconds to a minute to bring up servers in the list. After the update it takes a minimum of 3 mins up to 5 minutes for any servers to show.

*Also server favorites are still not being remembered.

The latest hotfix patch on 4-19-18 did fix the server list bug


#2

Thanks! Your bug has been reported :slight_smile:


#3

We rent a server and are also having a large series of issues since the update. We sent in a ticket to gportal and their response was to just try. Yet nothing has changed.
About a week ago a server popped up with the same name as ours. Yesterday they upped their player slots to 40 just like ours was as well. The only way to tell the difference is by the region. This was of no real issue to us until the update itself.
We put in a ticket for a server wipe and gportal complied. Apparently the other server had as well. Then we recieved a second wipe. Then two more to follow. Thats a total of 4 server wipes in one day.
Still we were all fine as we hadnt made much progress anyway. But now regardless of which server you click on they both come to our server.

Now on top of that as stated above the server menu itself averages about 5 minutes to load in.

The tools for each religion now give you nothing when trying to harvest bodies. If you look to the side while running you have unlimited stamina. After you die and respawn you only have half health. The decay is acting up and is demolishing bases even if youre only away for a few moments regardless of how much we mess with the settings. Once placing items on a weapon rack you cant visually see them on it. Our purge meters wont fill up keeping us from experiencing that at all. If they decay is cut off no one is able to damage buildings. Parts of people’s bases are completely disappearing. Hatch ladders will not place. Wall signs will not save.

We’ve tried resets. Nothing is helping.


#5

Some of the people on our server on xbox have been having those same issues.


#7

You’re better off starting a new thread with this info as this is a separate issue from the original post. It’s less likely to be noticed as a separate issue by the developing team here on this thread, just fyi.


#8