Xbox Series X turns off when using statues at the pools

Game mode: [ Select one: (Online official Server 7022]
Type of issue: [ Select one: Crash]
Server type: [ Select one: PvE-Conflict]
Region: [Europe]
Hardware: [ Xbox Series X]


Bug Description:

Xbox turns off when you use a statue at the pools of the grey ones, when you turn it back on you get a warning that the xbox turned off because of overheating protection


Expected Behavior:

I expected that my xbox does not turn off and does not get damaged


Steps to Reproduce:

Use a statue (i.e. statue of the king) at the pools of the grey ones (It happened for me at the western pools, I did not test the other two pools yet because I am afraid that my xbox will get damaged at some point), oh and for some reason your character dies, log says you just died, not even you got killed by x or y

Hello @Zayne79, thank you for your report and apologies for the situation, we’ve sent note to the team so that this gets looked into as soon as possible.

Could you let us know whether you’re using the performance or the quality preset in the video settings?

1 Like

I‘m using the performance mode

Thank you very much for the fast response

2 Likes

Did some more testing:

Quality mode this time, same thing, xbox turns off when the enemies get spawned (that big water splash)

Tcho Tcho Figurine was used

I won’t be doing any more tests because I am afraid that my xbox will break at some point

Thank you for reporting back with further findings, we’ll forward these details to the team.

1 Like

Any update on this?

I talked to some other players on the server and basically all xbox series x users have the same problem. None of us can therefore use the pools and are missing out on good stuff and more importantly fun :slight_smile:

Would be nice to get some news and if we just have to wait for a patch

Thank you

Mm i used yesterday 5 different statues on a official pve conflict server whit no problems on my series x no chrash no lag

Hey @Zayne79, we’ve just verified that this issue has already been fixed internally, so it should be present in the upcoming patch.

1 Like

I have an XBOX SERIES X, it just lags when the water rises in the pool is very slow but it doesn’t drop the game.

Game in graphic quality mode.

I use the performence mode and no lag or game crash

thank you very much for the news :slight_smile:

Appreciate the fast reply

Looking forward to use some statues

(I found a workaround, you can let a friend put the statue in and as long as you are out if render distance when the water explodes you are good and can run up when the enemies spawned and kill them)

my friend also has a series x and he had extreme lag and framedrops but no console shut down, so it seems random kinda whos xbox turns off amd whos stays on lol

anyways, happy it will get fixed in the next patch

Have a great weekend people, happy surviving to you all :slight_smile: