ZoneUE4 Crash - can't open the game


#21

These are the only ms visual c++ files i can choose to uninstall:

I guess they are the only ones I have installed …(?)


#22

I tested removing the ones from 2010 , and restarted and now it works.
No idea what other program might protest further on due to this but for now i’ll just enjoy the game :smiley:


#23

OH FFS now that I restarted the game after having shut it down to write here…it wont start again lol.

Guess more testing is needed.


#24

And after having restarted my pc it works again.
Exactly what i did was restart-> crash, ->right click steam and chose exit -> restart game and it worked.

Have now tried several pc restarts and the game works a few time in a row if i first ensure to exit steam. …are they fighting for the .dll?

…and there it stopped working again. Or well it wont start.

…and now i restarted pc and tested starting with the steam window open in the background. And the game works. Weird.


#25

Now, If I uninstall all the Microsoft Visual C++ versions (from 2005 to 2017) will the game work?
Or does It need at least one of them to work?


#26

Intel Core i7-6700k, 16GB RAM, GTX 1080, Windows 10 Home 64-bit (build 17134).

Freeze/hang on intro cut-scene after starting a new game which then showed the Unreal process crash message after 10 to 15 seconds each time. On the 6th attempt the cut-scene played correctly and I could get into the actual game - no re-boot, no closing background apps, no registry editing, etc, just browsing the internet and reading this forum looking for a solution, (so no idea what the cause is, as nothing changed to explain why it crashed 5 times in a row then worked on the 6th attempt).


#27

So sad that nobody can find a solution for that…
In order to avoid wasting my money I’m going to have to ask steam for a refund.
I’m very sorry because I’ve been waiting for this game for a long time!


#28

Im suddenly having this issue as well.

The game worked fine when i bought it before launch, but now it wont start.
I will try various things, and update if i should come across something that fixes it permanently…

EDIT: Just wanted to update and say that the issue has vanished on its own. I have not (un)installed any applications/updates, nor have i rebooted my computer. I tried to start the game a few more times yesteday after posting this reply initially, and it suddenly worked.
I have started the game about 5 more times after that, and it has worked every time.

No idea whats causing this bug to appear, seemingly at random…


#29

I have the same problem.


#30

Hi Guys, can you provide DX diags to me? We are looking into this issue right now.

mail to mark@thebeardedladiesconsulting.com with the forum post title as the subject.
Thanks!

/Mark


#31

Think we have the fix, coming in a patch today or tomorrow latest.


#32

@Beh3moth_x I updated game today and I have problem :frowning:
Przechwytywanie


#33

Did you click the link below, this looks like a Denuvo issue.
A support code is generated if you click the link.


#34

O No I have this message and I want to play in Mutant but I have to wait :frowning:
“Currently your game purchase cannot be re-validated successfully, please wait 24 hours and try again.”