01/26 Epic game massive '60 +Gb' update crash Isle of Siptah map

Game mode: [SELECT ALL] Online official | Online private | Single-player | Co-op
Type of issue: Crash
Server type: | PvE
Region: [ Please enter your server region ] EU
Mods?: [ Are mods installed: ] No
Edition: [ Epic Games Store ]

Bug Description: After Epic Games update, Isle of Siptah crash, after starting or joining server on ANY server from Isle of Siptah map. Same here from Steam works perfect only difference they had 630Mb update not more than 60Gb :smiley: this was on 4 different PC-s on 4 different locatons. We tried official servers, no mods, also rented server, with mod and no mod, fresh null server, with same result Steam works, Epic does not on Isle of siptah map.

Regular map works

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Step 1 log in game
  2. Step 2 join server. Any Official, or rented, fresh start server
  3. Step 3 error pops up DISCONECTED FORM GAME in a blink and gone back to main screen
    “Thats all folks”
1 Like

Same issue here. Tried from 2 different PC’s with different Epic Games accounts.

Tried starting Isle of Siptah as single player, and got this error message:

/Game/DLC_EXT/DLC_Siptah/Maps/DLC_Isle_of_Siptah is not a valid map

Reinstalling Conan Exiles completely gives the same result as before, original map is okay while DLC_Siptah will not work.

Thank you for being so patient with us while we worked on this.

You should now be able to access Siptah on EGS. Please note that you will see a small update available.
If you are still experiencing issues, please feel free to get back to us and let us know.


Awesome, works like a charm. Thank you!

1 Like

thx for help :smiley: now it works. still I blame Epic not you XD … same thing all the time…

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.