After Patch 6/16 I can't get my dedicated server to run conan exiles

Game mode: PVE-Conflict: Online Private Dedicated Server
Type of issue: ConanSandboxServer-Win64-Test.exe has hanged and stopped working
Server type: Windows 10 Pro Private Dedicated Server

ConanSandboxServer-Win64-Test.exe has hanged and stopped working.

***After launching Conan Exiles using either the dedicated launcher program or even without using that program, it starts going through its process and then hangs and stops loading and I get a Conansandbox server-win64-test.exe has stopped working. This problem all started after 6/16/2020 Patch I can’t get my dedicated server to run conan exiles as dedicated anymore. I can play the game on it if I wanted too just to see it it works and it does, but it will not run as a dedicated Conan Exiles server anymore.
I never had any problems running conan exiles on this dedicated pc even with multiple people logging on and play on it. This all happen after this 6/16/ 2020 patch. P.S. I always run this without any Mods installed. Also there are no error messages in logs.
Here are things that I have tried, Fresh install of Conan exiles. I format my hard drive and did a fresh install of windows 10 pro. I tried different version of Conan exiles Dedicated Server launcher and I even tried the manual SteamCMD way. I even tried different port settings. I am able to host conan exiles on another PC that I own but for some reason it will not run on my original Dedicated PC that I only used for Conan. I can host any other dedicated game on this pc with no problem. I even had to switch to hosting ARK while I wait for a fix for this problem.
Question was there anything added to this new patch that can block a PC hardware from running this new version?

Have you tried reinstallation of the dedicated server Conan files? Not the client game, the server files.

Have you ensured a virus protection software hasn’t blocked any parts of the launcher?

For some reference, it runs fine off my machine that uses Windows 10.

Hi, thanks for the reply, I used there “conan exiles dedicated server launcher program” version 1.0.45, 1.0.46 and 1.047 which does everything for you. I also did it manually with SteamCMD. Like I said I had this server running for months using there launcher program and never had a problem. This only started after there new 6/16/20 patch . Also I set it up on another pc to host conan and it runs fine and that pc is running windows 8.1 . That’s why I am asking did they code something in there new patch that is blocking my hardware from hosting conan now.

Hey @Kriptor

Please send any questions or problems you might have with the dedicated server launcher to this thread:


1 Like

Sorry, I didn’t know where to post my problem

Thank you,

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.