Character freezing

Hi all

New here but need some help… I have written to funcom about this but no reply as of yet.

I am now unable to play the game i love as since i bought this new update thinking i would love it i have been unable to play it.
My issue is that as soon as i place any item on the ground like a fire or bedroll etc my character just wont move via w a s d. I have tried re loading the game and its still the same. i have read that some mods can cause issues but have removed all of them and still have the issue.

Would be gratefull of any help from anyone one this matter,


1 Like

after removing all your mods and deleting your modlist.txt file in Mods, have you tried verifying the integrity of the files.

1 Like

Verifying them now . But tried this before and did not make any differance. I will also try another server could be just this one?

1 Like

Try if it happens in singleplayer as well (without mods).

1 Like

ok so heres the thing… Single player no problems only ONLINE its playing up. Need to try some different servers now.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.