Funcom do nothing about players

So, I have a problem where I can’t login to online services, only offline, I have sent countless emails, messages etc and no reply, I cannot play the game I purchased and they do not care, they just care about making money, pushing the next unfinished dlc and threads like this in the forum, mark my works this will be blocked.

1 Like

Could you be a bit more specific?
You start the game and pick Play Online then the “connecting to funcom live services” part fails?
If so, first of all close the game and relog into steam (Steam → Change account)

If it’s still not working afterwards then double-check your firewall settings.
(Here’s a post where I described in detail how to do that)

Try these for starters and see if you’re able to play

so i load into conan and before i touch anything, online access is restricted, i can only play offline, i will try this now thank you

so do i change account or just log out and log back in?

No, same account just log back in to refresh it

Nah mate, tried it and nothing, thanks for help though, more then funcom has done

1 Like

Did you try the other thing too? Checking the firewall settings? The post I linked describes it with a picture and everything

Yes, apparently I already had 2 of the same name in so I added a third, still nothing, I believe it might be my battle eye, but I uninstalled and reinstalled and still nothing so I honestly don’t know anymore

I see! Well it’s definitely something preventing the connection.
Did this happen right after this update? or did you have the same trouble even before the update?
Also, if it’s the second one, were you ever able to connect since purchasing the game?

Yes , I’ve had game for about 3y, never had this issue, I stopped playing for a bit before update and I wanted to try it out and see how they ruined the game even more and turns out I can’t even do that, I did leave a bad review on steam, and after that I couldn’t play xdddd

Hmm, that’s odd indeed
Any chance you installed any anti-virus software on your computer? (those could have their very own firewall just like the windows one that could further block the game)
Or have you maybe upgraded your router or something? (routers also have built-in firewall)

Nothing has changed, no donwloads, nothing, contacted devs 50 times and nothing so… Just lose all my shit I guess

Could you perhaps do a verify files in steam?
You click properties on it, go to local files and click the Verify integrity of game files, let’s see if that comes up with something

already done all that, reinstalled everything aswell, done all firewall. everything, it cannot be an issue my side

so i just logged into my gf steam account and played conan, had a 2.5gb update and loaded game, worked first time , and joined my server xddd going to log back into mine and see

so i cannot access my account xd but i can on my gf

So same computer same conan installation but a different account lets you in?

And yes, my guess was that your game didn’t entirely update, that’s why I suggested the verify files.
Since that’s another reason why it wouldn’t let you connect, if you’re using a different version of the game.
Weird that it doesn’t let you in on yours

yes, same pc , but cannot play on my account , not even private servers

You have a game license on your account though, right? You’re not trying to use steam family share or something

no no , both have original copies, we play together xd