Got ported out of Gatekeeper instance

I got prted out of a gatekeeper instance midfight. Transported before the gate with a deserter buff. I sent a bugreport ingame but I would like to inquire if others have been hit by this particular bug or if it is unique to me.

And I don’t mean being ported up to the respawn twig but outside to main agartha.

Were you grouped with anyone who logged off or left the group while you were in the instance?

I don’t know if that’s still the case, but I’ve previously been kicked out of event instances for being the last member of a disbanded group.

No, I had no kind of group and was solo the whole fight and most of the day. (apart from NYR e1 hours ago)
It’s also not the first time it hit me but the second. That said I ran a lot of gatekeepers so far, so I suspect it being more a rare occurence.

Were you doing damage or healing the whole time? You can get kicked for not doing damage or healing after a certain amount of time (30 seconds I believe). This is to prevent AFKers from leeching the content and will give you the deserter tag

I was fighting him full time. So the AFK protection falls flat as reason.

I was running down the branch, headed towards the fight. The fight hadn’t started yet. No indicator, no warning I was ported back to agartha and given the deserter debuff.

I was actively in combat, and had been for a minute or two, when the on-screen messages started appearing saying that if I didn’t return to the fight I’d be teleported out. I’d been running AR/Blood, so I was both doing damage and healing myself and others. I even tried running through an AoE to see if taking damage would make it register that I was in combat when the messages continued to pop up, but it didn’t help. Prior to that, I had been in my menu up on the branch adjusting my abilities and passives until the encounter started, but I jumped down and entered combat within about 10 seconds of the Gatekeeper boss spawning.

I got sent back to Agartha with the deserter buff on a five minute timer, but when it hit 00:01 it just sat there and didn’t go away or tick to 00:00, so I tried to reenter Gatekeeper. It worked, but when I loaded into Deep Agartha I once again had the Deserter debuff for a couple minutes (I think it was somewhere around 2:37, but I could be misremembering). I was able to finish that fight and ultimately get my loot, so I didn’t miss the summon, but it was really frustrating and I was lucky I’d been right there when the portal opened in the first place or the debuff would have taken longer than the portal was open to go away.

1 Like

Interesting. Maybe the afk-protection is buggy in the hatekeeper instance…

I just got hit with this bug in the middle of fighting and got ported out. The kick timer was counting down as I was still hitting the Gatekeeper, and the only time I wasn’t hitting him was when I was running down the branch to reach him. First time the bug has hit me and I’ve done the instance several times on three characters without seeing the message until this last fight. I will say that this particular fight was laggy in a way I’d not experienced before so my guess is that what I was seeing on my screen did not correspond with what the servers were receiving, although the lag cleared on my screen before the countdown reached 10 (maybe before 20). /shrug

I got deserter buff when the game crashed during the Gatekeeper fight and I logged back to find the toon dead. The toon got send outside, into the Deep Agartha entrance gate - literally, my character was stuck inside the portal unable to move. Finally, the notification about porting to Deep Agartha popped up and I got back to the fight. So not exactly the same thing as in posts above, but seems like a similar bug.

Something similar just happened on my alt, but rather than getting the countdown I just got hit with the Agartha loading screen mid-fight, and I loaded in literally stuck in the gate to Deep Agartha with a 10min deserter debuff, so there goes my loot (and on the run that I finally managed to get Angry Feet on, too, to add insult to injury). What gives?

Happened to me not long ago. Also using Blood/AR. Got booted out mid-combat. I took a screenshot which shows me in combat with floaty healing numbers while the afk timer shows 5 seconds and then my character the door. I didn’t think to wait out the deserter buff and re-enter…

Can’t include the screenshot or link to it because I had to create a forum account to post.

Add /r/1178niw/9 to the tinypic url to see it.

When stuck halfway in the Deep Agartha portal i’ve found having someone else come and interact with the portal releases you. As such i’ve asked people within viewing distance to come over and set me free.

I often decide at the last minute in these fights to swap out a gadget, which is recognised as a gear change and sets your health much lower for a few moments. I’ve found if I get hit and die within this time-frame that I am unable to release my corpse, clicking the option to do so doesn’t register. So whilst waiting for the respawn timer to run its course the deserter timer kicks in, leaving you finally trapped at the respawn point with a few insufficient seconds left to rejoin the fight.