No trees, bushes, stone, npcs, monsters

Basic Info:

Platform: PlayStation 5 (Digital Edition)
Issue Type: Graphics
Game Mode: Single Player
Server Type: =SERVER TYPE=
Map: Exiled Lands
Server Name: =SERVER NAME=

Bug Description:

I play on then PS5, I was playing with a friend on their game, and did not have this problem. Loaded up my single player game and there are no trees or anything. Everything I have built is here workstations, building, items in chests etc., all there. Everything else is not here. Tried going into Warmaker’s and there were no monsters in there either. Anyone else experiences this, have suggestions. I have tried reloading, running to another biome, uninstalled game reinstalled. Started a new game it worked until I logged out. Started back up and poof gone… ugh Note this also happens in Isle of Siptah, nor trees, rocks, bushes, monsters, waited 45min nothing loaded in.

Bug Reproduction:

Uh I logged into the game and there is nothing there.


so far what i have found is this a game console bug mostly the game fails to render the trees, rocks, bushes, monsters, and the only “fix” i found is to change the graphics setting in the options menu to “performance” or if it is set to “performance” change it to the other one and restart the game and it might fix it good luck

1 Like

Even in performance mode a lot of stuff will still be invisible.

1 Like

Yeah, still not seeing anything. However there is a lot I haven’t explored yet.

might be a land claim bug? if it is set high it will despown a lot of things around any buildings


On Siptah a star metal weapon or tool being equipped will bring foliage back @feiqwan

There is simply no excuse for us to have to play it in Performance mode on the PS5. But that is the only way to fix SOME of the graphical issues. Rendering is still a mess. Just a bit less so than Quality mode.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.