PC Bug - Stuck Floating on top of Horse

Game mode: Online Server Isle of Siptah # 6106
Type of issue: Bug
Server type: PvE-Conflict
Region: America
Mods?: No

I Can’t move, stuck floating on horse Official Server bug!

  1. Step 1 - I tried logging off and restarting my game.
  2. Step 2 - I don’t have any problems like this with any other servers
  3. Step 3 - I get no respond from W-A-D-S or E
1 Like

Try to emote… Let us know if this works

1 Like

I tried pressing R and I get no response, I tried binding another key and still can’t get emote to display.
If I press ’ i ’ I get to see my inventory but if i press ’ e ’ I see my horse’s inventory. if I hold down ‘e’ I get my horses options … it’s like me and the horse are one.

Maybe then press e and put horse on scouting(stop following)… log out for 15 mins and horse will normally return where his last guarding position was

The problem is when I first got stuck, I was next to my building, so I logged off and I was able to pick up my horse but when I place him in a new location it was like I was attached to him also and now we are both in the same spot. I will give it a try away, but I have a feeling it isn’t going to work because I am standing on his back, just look at the photo.

i ve seen the photo
if u not away from a starting beach , try to remove bracelet and spawn urself at a beach (then run for ur loot)
last resort is to break bonds with horse

Ok I logged back on and now I can’t get into my horse’s inventory by pressing e or holding it down anymore I guess maybe the only fix is I have to wait for the server to do its regular shut down and restart.
Do you know what time Official American Servers do their daily shut down and reboot?

unfortunatelly not! i am on EU ones…
but u can log in and check on server settings!(i think)

No, that server info isn’t available on the client side under server settings. I know because I have my own Private Conan Exiles server and I have mine set to shut down at 6:00 am every day.

Ok it’s back to normal I am no longer standing on top of my horse :slight_smile: and all my keys work, like I said I had to wait for the server to do its daily restart.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.