[PC] Game doesn't start at all


#1

Hello,
I installed the game but when I try to launch it nothing happens at all. The .exe file appears for a second in the task manager and then disappears and that is it. No error message, no nothing. Nothing also in the Windows logs, it is as if I never tried to launch the game.
Windows 7 OS
I7 CPU
nVidia GeForce GTX 960M


#2

The problem has something to do with the video card drivers. I use the latest Nvidia drivers but when I uninstall them the game starts. With the integrated graphics card it runs very bad but at least it starts. On one of my old machines with Radeon it also starts but no matter what driver version I install for my GeForce card the game doesn’t start at all.
Any ideas?


#3

Hey @Mushmul

Which version of the drivers is causing this issue for you?


#4

I have tried both 419.17 and 384.94.


#5

Does driver version 384.94 let you start the game without this issue or is it crashing too?


#6

No, I think I even tried a couple of more drivers but none of them made any difference.


#7

Just trying to rule out any possible issues… have you tried either checking the integrity of the game files or trying to run the game as administrator?


#8

Of course ask away. The integrity of the game is fine because it starts when I uninstall the GeForce driver and use the integrated graphics. I tried to run it as administrator also - no luck.


#9

We’re then going to send this information to our devs so they can look into it.
Thanks for your feedback and patience.


#10

Hello again,
As additional info: my notebook is “Lenovo Ideapad Y700-17ISK”, Windows 7 OS, nVidia GeForce GTX 960M.


#11

Same is happening to me. Very frustrating since I just purchased it.


#12

bump


#13

This is going to sound silly, but have you tried a couple of things:

  1. Running the program as administrator?

  2. Opening task manager, sorting by name and right clicking then closing all instances of “Nvidia container”? This will force the system to create new containers that will be free of conflicts that may be stored in the old one, sometimes when a game like Vindictus or Overwatch crashes or fails to startup, I do this and it works.

  3. Clearing your download cache in steam? Click on “steam” in the top left hand corner, then “settings”, “download” and then clearing cache. Sounds crazy but it’s how I’ve fixed a few games being unable to start (the first was South Park, The Stick of Truth), a friend was having issues with one of the newer Tomb Raider games and I suggested this and it worked for him.


#14

none of this works. Mutant Year Zero is the only game I have a problem playing and I can’t understand why. All my other games on steam never failed to launch. Not ever. The lack of dev response here is also appalling.

Too bad I got this from Humble Bundle and they’re stingy with their refunds.


#15

Hi Akimbojoe,
Thank you for your suggestions but sadly none of these things worked for me.


#16

My game wouldn’t launch either, until I uninstalled Windows 10 Update KB4482887 which came out earlier this month (March 2019). It’s known to cause some issues with games.


#17

Thank you zombipuppy for this information but I am using Windows 7. And I tried both with and without the latest OS updates.