Thrall and Mount get stuck

Basic Info:

Platform: Microsoft Store
Issue Type: Other
Game Mode: Single Player
Server Type: None
Map: Exiled Lands
Server Name: None
Mods: None

Bug Description:

Thrall and mount get stuck on the ridge between D12 and F12 and remain glitchy for the rest of the session.

Bug Reproduction:

I have played many hours on my Xbox One X. I haven’t played since shortly after the Age of Sorcery update. So I decided to start a new solo game on PC. After many hours building up a starter base in F6 around the big tree on the hill across from Hunter’s View, I grabbed a few thralls and a mount, upgraded equipment and went on a black ice run starting at Skyfall Ridge like I often did on console in the past. I work my way through the ridge from C12 - F12 (Skyfall Ridge to the Hidden Way) to go get some goldstone in the volcano. My followers function as far as the lower left corner of D12, but get stuck on the way to the black ice and rocknoses in the upper right corner of D12. Once they get stuck, they refuse to move anywhere again. I can go back and tell them to stop following, but I cannot move them, place them on guard, they will not attack, etc… I also experience a glitch with the enemies in the upper right of D12 where they sound but do not attack me. They are just stuck while I kill them and grab my black ice. Then when I make it to the volcano, my followers will eventually pop in near the first obsidian stash where the rocknose attacks. Rocknose works fine but my followers just glitch around and on the way back end up getting stuck again on the ridge. The first time this happened I went all the way back to the base, got another follower to follow me (who was also glitchy at this point) and I had to log off and back on again to get my followers to function. The last time I went on a black ice run, my followers just died while I was running home. This is infuriating and incredibly discouraging to spend any more time playing the game. Losing my best thrall and mount so far just really took the wind out of my sails and I just don’t feel like playing which also makes the latest battlepass purchase a complete waste of money. Please look into this and fix it. This is one of my favorite games ever, but also the most enraging!

Greetings Exile,

Thank you for your report. Would you be able to record a video showcasing the followers’ behavior?

Also, please share with us the exact location, while pointing to it on the in-game map, where they stop responding.

We hope to hear back from you.

1 Like

I would if my followers were still alive. I barely want to play the game as it is right now. But I’ll send you the screenshots of the map and my bedroll so you can see where it all took place. Asking me to grab another follower, make them strong enough to go to the frozen north only to lose them again on video is asking a bit much, don’t you think? I was pretty good about detailing the trip I took in the recreate bug section.

Ok, you just asked for video/screenshots. I just tried to upload the screenshots of the map showing where the follower was stuck and a screenshot of where I was. I even put a bedroll down to show you can, even though I couldn’t get my follower to guard anywhere. But you didn’t tell me NEW USERS CAN’T UPLOAD IMAGES!!! Are you kidding me? I originally tried the “Get Help” feature in game which should really be called the button because it tells you that you have to go to the forum to submit a bug report. I’m pissed. Beyond pissed actually but I love this game… so I’ll play along, I go create an account because of course it’s a completely separate system to talk about the game than it is to actually play the game. So I do, and let me tell you, you guys don’t make it easy! I had to re-request the activation email 3 times (for a total of 4 requests including the original) and I still only got 1 response around an hour later! This particular failure of thinking about your customer is not unique to Funcom. Unfortunately, many game companies have this ridiculous system, so maybe just maybe in the future Funcom can be an industry leader in this one area and allow people to submit a bug report right from the game? If you want it to be public, how hard is it for Funcom to post it in the forum as a reported bug for everyone to see? This way your system can automatically request game logs, use a permission request when necessary. I mean how hard is it to federate your forum with your Funcom ID system? If a bug report comes from in game, drop it in a verification bucket, let someone look it over for inappropriate language, etc and put it on the forum under the Funcom ID. You don’t have to stop people from creating forum accounts, but why force someone who just wants to play the game to go through all this extra crap when we are already frustrated about the bug we are reporting?? SSO isn’t that hard to setup. Does anyone at these technology companies actually understand how technology works? I quit the IT world 11 years ago and I even bought a console because I didn’t want to work this hard anymore and I damn sure don’t want to work this hard to play games.

Send me something where I can send you the screenshots I have. I don’t know about a video, maybe the Conan bug will reinfect me and I’ll get inspired to suffer some more, seems to happen every few months or so. If it will actually help and there’s a way to upload the video, I’ll give it a shot but man, you guys really ask for a lot.

1 Like

You just have to spend a few minutes browsing the Forum and then you can post pictures and videos the site just needs to know you are not a BOT welcome to the Forum @Derfius

:brazil: PC Discussion feedback Conan Exiles

Olá… Claramente você não está acostumado com os controles de movimentação dos seguidores mas tudo bem vou fazer disso um manual para todos @Funcom_Community

Quando seu seguidor ficou travado na verdade ficou parado ok…

A movimentação de seguidor funciona para o controle xbox ps4 e teclado pc

Ao segurar “E” no teclado ou o botão de interação do seguidor

irá abrir a barra de interação com todos os comandos podendo fazer em qualquer parte porém quando faz o mesmo clicando e segurando olhando para seu seguidor ele irá mostrar algumas informações como parar de seguir ou até mesmo quebrar vínculo onde irá excluir seu seguidor permanentemente… Em resumo ele morre :skull:

Segure o clique de interação em um seguidor para que ele possa seguir você

Cliques simples:
Segure o clique ou botão de interação e selecione o movimento de seu seguidor

Cliques avançados: :catbap:
1 Clique uma 1x vez para ele se mover
2 Cique duas 2x vezes para ele parar
3 Clique três 3x vezes para ele retornar

Atenção: Quando você clica ou faz seu seguidor parar ele sempre irá voltar para o local que ele estava quando você ordenou onde ele ficaria parado, mesmo clicando para ele se mover ele volta para onde parou com sua ordem ou clique 2x

Se seguir as informações irá perceber que está fazendo seus seguidores ficarem parados.

Lembrando que ao clicar em parar seu seguidor não irá continuar seguindo seus passos mesmo estando seguindo você para cancelar a ordem de parada você deve ordenar que ele retorne ou clicar 3x seguidos

“Passei essa dica para todos as pessoas que jogou comigo em servidores PVP PVE e PVEC a grande maioria não sabia de como funcionava a movimentação dos seguidores” :relieved:

Thank you for your reply Derfius!

Please let us know if you’re now able to share/upload images/videos.
When it comes to videos, you may upload them to Youtube and share the link with us if you wish.

We’ll be waiting for your reply!

Clicked around the forums for a couple of days now. Still not able to upload files.

While I appreciate the attempt to explain follower movement, I am familiar with how it works. Stop and move commands worked just fine throughout most of the map. No need to return the follower all the way home just to have them move normal again. Unfortunately, it is not only the followers that were affected, but also the monsters. The issue is, once the followers are stuck on the ridge, they stay stuck.

I took the screenshot of the map to show where the followers were currently stuck. The map screenshot was taken as I was already leaving the area in frustration, I just figured it might help to show where they were. In that location are some black ice nodes but also some monsters. When this glitch happens (multiple times now consistently) the monsters do not attack either. They make the sound and may animate slightly before being stuck in place and just letting me kill them.

If you follow the ridge west from the follower’s icon on my map screenshot, there is a (golem?) mini boss somewhere there. Originally coming from the Highlands, the followers managed to make it onto the ridge for that fight and a few ice rocknoses in the first area where you encounter ice nodes, taking the ridge from “Skyfall Ridge” East-North-East towards the volcano. At this point the followers are already struggling but when you get to that fight they eventually pop up. After that, they simply do not follow any further but at some point (after I have already passed the area) they pop up where you see the icon on my map screenshot.

Continuing on to the Hidden Way as you see in the screenshot the followers simply stay stuck. Entering the first Obsidian nodes beyond the Hidden Way, the monsters will function and the followers will pop into the area but not fight or defend themselves.

I gotta be honest, considering how frustrated I already am with this game, asking for a video is a lot, but I also love this game. And (apologies to Mayra) I did come with a bit of an attitude after the initial reply. My frustration was not intended to be directed at any individual, but this game man… this game! One of, possibly even my favorite video game ever and I’m so disgusted right now, I don’t even want to play it anymore. I’m sure I’ll come back to it, I always do.

Anyway, I made the video. I don’t do YouTube, but here is a link to the video. Please update this conversation and let me know when you have what you need from it, because it’s taking up space and I don’t intend to leave it up forever. I show my position on the map several times to make it easy to see. When my follower gets stuck, I show the map to show where he is. When I get to the volcano, in the video he never arrives, but in my previous runs there, my followers did eventually pop into the volcano and on the way back ended up stuck in the same place you will see him stuck in this video. At the end I should’ve kept the video going because I figured well this time, at least I’ll save the thrall, I’ll send him home. So after cutting off the video, I told him to return and a few seconds later, I got the notification that he was killed.

Not wanting to play anymore may sound petty after calling this possibly my favorite game, but you gotta understand, my free time is limited and when I can’t even play the way I like, I’m not having fun so what’s the point of playing a game that isn’t fun. I spent money on this game, I like supporting developers of good games. I bought the DLCs, I bought enough coins for the battle pass and now honestly it turns out to be a waste, because as much as I want the stuff from the battle pass, I don’t want it enough to spend hours being pissed off.

Conan Exiles 2023-11-04 22-43-20.mp4

I experience same issue, Official Server 1942 PVE-C, Along Skyfall Ridge. I get follower cannot reach that location. I usually have to log out, back in, thralls go into scouting and return home. Took picture of someone else’s thrall doing same thing, Oct 18, 2023. Mine stopped same place. Provided map location.

Despite my complaining, I did put up the video. Has anyone had a chance to take a look?

I just noticed that myself yesterday for the First time. On official PVE server.

Anywhere up in that area. Including inside the Valcano, my follwers got stuck.
My horse actually ran away from me to the spot he got stuck in, like he was called to that spot.

Even after running accross the map dragging a Thrall they didnt teleport to me.
I had to use a Map room for them to rejoin me.

I will add, In this “Dead” zone of the map, NPCs in the area dont move either. They just stand there and allow you to attack them with out fighting back.

I started playing again since I can never really put this game down for very long, and just had an instance of a thrall getting stuck in the Cave of Kurak. It was not the same issue as there was no message saying follower can’t move to location, he just never left the cave even once I was wandering into the unnamed city. He did eventually catch up deep in the city.

It looks like the first sorcery spell is completely useless. Reveal corruption as I understand it should have replaced the smoke trails for identifying star metal. But using the spell does absolutely nothing other than color the border of my screen in purple.

Is it possible I’m missing something?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.