Thralls Taking Too much Food Online Bug

Game mode: [ Online Official / Offline]
Type of issue: [ Bug ]
Server type : [ PvE ]
Region: [ EU ]
Hardware: [ Series X ]

Bug Description:

Thralls are taking an inordinate amount of food online from the feeding pot, they can be carrying nearly half of there inventory with food, offline they seem almost hesitant to even pick up one stack and I have to put some manually into there inventory.

Expected Behaviour:

Thralls to take a stack of food proportionate to there needs in online and offline modes.

Steps to Reproduce:

Craft thrall feeding pot, fill with food, capture thrall, place them within range of the feeding pot.

First posted June 2021. Still not fixed.
Does your company ever fix anything?
When and if you do it either takes years for the simplest fix (example, the audio settings not being able to be turned off, there are others) or you break something else.

Can’t wait to see what the upcoming update does once it lands on Xbox without testing it first, why can you not have an update to fix all the issues first?

Greetings Exile,

Thank you for reaching out to us. This matter is addressed in the future update 3.0, currently on Testlive:

You can read the Testlive 3.0 patch notes here:

Have a great day!

So the thralls guarding my base who are at maximum health will no longer take any food unless they are injured.

So now instead of unloading the food before I leave my base I now have to load them with food. Wonderful.

Well that fix was worth waiting over a year for.

Downloaded the 3.0 update and it’s still the same, thralls (when you can find them as the base and armor are invisible on most of them) are still overloaded with food, gruel if that makes a difference.


Thank you for getting back to us. We sent the information over to our team for a new investigation.

We apologize for the trouble and thank you for your support once more.

Here’s to another year plus of waiting. Thanks.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.