Unable to create Hardened steel

**Game mode:Single player
**Type of issue:Unable to create Hardened steel, using Steel + Black Ice
**Server type: None private solo gaming
**Region:None private single player game in Central Europe

[Describe the bug here]

I put steel and black ice in the furnace , used all kind of burners from bark to oil but still can’t create hardened steel, I can melt Star metal completely good, but hardened steel is a total NO NO

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Craft a furnace
    2.Put a burning materia i.e: wood, coal or oil in the furnace
    3.insert iron stone in the furnace and press play
  2. craft steel fire
  3. insert the steel fire with the iron in the furnace to craft steel
  4. keep the steel in the furnace, insert black ice in the furnace and press play
    7, nothing happens the bloody furnace isn’t making Hardened steel, I have tries with out mods and with mods, and as far as I know I have no mods that touches the furnace code. since melting everything else works fine even Star Metal bars, but apparently not Hardened steel.

The extra stepps are in case y’all forgotten how the game you developed works. (like explaining things to me children) XD

Now to get hardened steel , you’ll need 2 steel bars and 1 brimstone. Mix these two together with fuel in your furnace to create a hardened steel bar. From Google search. I have done the same thing. Give the brimstone a try.

are you using any mods that may alter the recipes? are you using an official version of the game? could it be that your version is outdated and still uses 2 steel + 1 brimstone?

1 Like

same question, are you using the current version of the game. this recipe was changed months ago.


I did say I pulled that from a Google search. Without being in the game and playing I couldn’t tell you offhand as I don’t memorize recipes.

I am sorry, your reply was confusing. My bad.

Yes I have tried with brimstone, I have tried with black ice, it all says in the initial post, and yes my games is bought through steam so it’s official, and yes it is up to date, and yet again no I have no mods altering the furnace, and I have even tried to do it with out mods.
it’s all in the initial post. if you scroll up and read. well except that I have actually even tried the old recipe with brimstone as well

Try building a new furnace or picking up it up and replacing it. It may correct the bug.

You need 1 steel bar and 1 black ice to create Hardened steel. If that doesn’t work, then you will need to post machine specs, etc to help figure out what is going on.

I know how to google too guys, that’s not the issue, I’ve crafted hardened steel many times before considering I have had the game for almost a year, I used to craft steel and brimstone, but my latest search it all says it was changed to steel and black ice. the furnace works as I stated above, I can craft star metal, and other things using combinations that one of my mods offers, it has never been a problem before. I even consulted with Multigun, and he gave me his answer. I removed all my mods and yet nothing, only thing I need to do is verify the files and hope it fixes the issue. I rather not use admin commands, but will do so since I refuse to spend valuable hours downloading the game again.

I’ve tried that, even started a new game, with out any mods and used the admin command to get what I needed just for the sake of testing stuff.

I wonder if somehow one of the mods when installed deleted the recipe. I know normally the mods are working as an overwrite (not deleting) of certain codes, but it may have deleted the code that had that recipe for some odd reason. Just spiit-balling here though.

If you are using an official conan version and an up-to-date one, then my bet is that it is a mod issue. Unsubscribe from the mods, verify the integrity of the game files if the solution @WhatMightHaveBeen offered doesn’t work for you. The recipe hasn’t changed for months now and works properly on my client.

Could be, will do a file verification see if there is something that is repaired

here is a suggestion sweetie, pls read the entire content that I write before answering, because apparently you haven’t. Now I’m not trying to be mean or a troll here, but I strongly question if you do understand the content, when I have written that I have uninstalled all me mods and started a new game, and the bloody thing still doesn’t work. it is all stated above, and yet you ask the same questions over and over again. I do appreciate that you are trying to help, but at the same time I feel like you’re trying to idiocy me some how. So questioning what I already stated in previous posts are just an annoyance dear.

I had 1 missing file that was installed, no mods installed and yet I can’t craft the damn hardened steel, trying with both brimstone and black ice, using coal, oil and wood as burners but nothing. crafting iron to steel works fine, star metal works perfectly, but steel to hardened steel the damn things doesn’t start the process. burns the heating source but doesn’t do the job of crafting.

Well, I can only wish you best of luck with your issue then :slight_smile:

1 Like

Do you have the dev kit?

If so (it is free) you can go into the the recipe files and see if it is in there. I am not home right now, but that would be a starting point. If I remember when i get home, i will look up the directory in the dev kit, and the recipe number to shorten your search.

Another thing you could do is send your save file to one of the managers thru DM, and they may be able to look at it and see something.

@hugo @Ignasi

Thanks, I restored the file that was missing but it wasn’t that one, so I’m still with the same problem. would appreciate the help.

no I don’t have the dev kit, I’m not a modder, I’m just a happy mod user =))
I am downloading it now though

1 Like

Maybe your furnace isn’t registering the steel that it crafted. Are you willing to try an experiment?

  1. Start with steel reinforcements.
  2. Put them in the blacksmith bench with a T2 or higher thrall.
  3. Use dismantle to make the reinforcement into steel bars.
  4. Place the steel bars in a brand-new furnace, already with oil and black ice.
  5. Press play.