Undead Dragon Missing

Game mode: [Online]
Problem: [Bug]
Region: [Eastern US]

I’ve tried over and over again to get the undead dragon to spawn in the Sinkhole with no luck. I’ve tried restarting the game, the console, reset the server, removed the elevator I built there, tried entering from the Arena entrance, still there is no dragon! Anyone else run into this problem or know a way I can fix this? I don’t think it’s a case of it clipping into the ground, because I don’t see or hear it at all. It’s just not there.

Welcome @Crow929 to the community.

You stated that you are playing online. Are you on an official server? Is there a possibility that someone else is killing it before you?

You also stated that there was an elevator Is there anything else built in or around the area?

From experience a elevator will can block the dragon depending on location. Seen large building up top with elevator no problem. And 1 elevator blocking spawning

Was the snake still there. I this a private server.

I’m playing on a private server, only my friend and I are currently playing. Not possible that someone has been killing it when I check.
There are a few platform pieces at the rim on top where the elevator was attached, and a box holding the elevator, but nothing else built there.
When I originally built the elevator, the dragon was always there. At the time I wasn’t ready to fight the dragon, now that I am it won’t show up.

Private server, official settings.
The snake was still there, as well as the skeletons. all over in the sinkhole.

Sounds like a bug or a time issue. I was playing solo yesterday and had to wait for certain things to spawn in. Respawn time is 15 minutes on default setting. Someone from Funcom should be able to confirm what’s happening.

Hello @Crow929, welcome to the forums and thank you for reaching out!

Could you try removing any player built structures or placeables from the area surrounding the spawn, restarting the server, and then waiting a bit for it to spawn? Also, are there any mods installed?


no mods on ps4

Wanted to kill the world-boss crocodile near the waterhole outlook, but it was not here.
I went and killed some stuff at the unnamed city for ~2hours and when I went back there, the crocodile was still not here, but both time the legendary chest was here (because I had some spare keys, I also opened the chests - so they were really there).

Can your devs just check every legendary creature? Should not be that hard with admin usage and flying in the world.

I was playing at official PS4 server.

I’ll destroy the few platform pieces at the top and reset the server later today and report back. No mods, just vanilla settings on a g-portal server for the PS4.
I’ve been running around killing all sorts of world bosses, so this undead dragon is the ONLY creature that is having trouble spawning.
Thanks for your help.

Since they changed the undead dragon to be static, instead of roaming, I’ve found that any structures built around the edge of the sinkhole can block his spawn. I’m not sure if this was unintentional or if they intended to do this so people couldn’t “cheese” the Arena by dropping straight down to the floor with an elevator and then fighting him. (Although, if you’re just after the recipe for the dragonbone weapons, this actually makes it easier because now you only need to block his spawn, drop down, kill a skeleton or two and not worry about the undead dragon at all).

Unfortunately, this also opens up yet another avenue for griefing, particularly on public PvE and PvE-C servers. Honestly, at this point not sure why people even play on them, aside from hating themselves.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.