[Urgent] Selection button does not work (Asian Ps4)

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]


Urgent. My Ps4 is Asian (O and X buttons are reversed). To select an option, I use the “O” button, and to return the “X” button. With this update, the “O” button just goes back and no longer selects.

That way I can’t play, what should I do?


Steps on how to reproduce issue:

  1. Square insurance to open options
  2. I select the desired option, but when I press the “O” button, it returns without performing the action.
  3. Impossible any action, removing doors, demolishing buildings, interacting with followers, etc.
3 Likes

I didn’t hear anyone else on this one.

  1. Restarted the game and tried again?
  2. Wait for admin/mod for a suggestion for a solution, but I always reinstall the game on console PS4 with every update. You will lose server list history & favorites.

Thanks dude

The problem had no solution, even reinstalling. The follower does not follow me. I don’t even want to be able to equip myself with a gun. And I’m at war on the server I play. I can lose my entire base for not being able to interact in the square menu.

Funcom needs to fix this urgently.

ps4 asian players same problem can’t play

1 Like

We do can play it but with limited option. The thing is the major funtion we always use were not functioning.

1 Like

I can’t equip with a weapon on the L1 (shortcut). How to play pvp without a weapon? No follower? Without food? @Hugo @Ignasis

I have the same problem, man, I don’t even want to go into the game, it’s a very bad thing.

“X” button on my Asian ps4 also comes back, that is, there is no selection button.

1 Like

Please change your X button as select and O button as return In PS4 settings menu. This solution worked for me for now before they release a hot fix. We can still play Conan in the meantime.

1 Like

@Itstutuz

Did you change accessibility? Because I did it and it didn’t work.

not working bro

Not Working Bro. Help Me Please.

I have the same problem.

1 Like

we wait wait wait wait wait wait wait wait wait :slight_smile: its so funnyy. İ swear lul. Waitt wait waitt waitttt

I had this problem and still do, one way round it I found was quickly double pressing O when putting items into my selection panel

My PS4 default select button was O and default return button was X (Asian version PS4). I believe all Asian PS4 has the same default button. I couldn’t interact with thrall commands or other facilities when holding square button required. Seemed like both X and O were to return. I went to PS4 setting >> system and changed the X button as select button. It fixed it for me. I did not change or tweak every button on my controller because I didn’t want to mess the whole and create even a bigger problem for the game. As I’m not sure what version your PS4 is and what the actual problem you’re having I can’t help you man sorry. But here’s a picture how it shows on my PS4

4 Likes

I have the same problem. I can’t place items. Can’t dismantle anything. Not been able to play the game because of that.

Thank you very much @Itstutuz, here for now it’s working configuring that way.

2 Likes