Witch Hunter Chapter 2 Encounters Not Spawning on Private Local Server

Basic Info:

Platform: Steam
Issue Type: Gameplay
Game Mode: Online Private
Server Type: PvE
Map: Exiled Lands
Server Name: The Worlds Most EVIL Conan Server
Mods: 2826069329,931088249,2791028919,2050780234,2275543723,2035715282,862116109,1984268493,2874346399,2869303843,2860430315,2875171748,2717377411,2718413225,2686032948,1414531358,2898150544

Bug Description:

Encounters (witch hunter or otherwise) are not triggering on our private server.

Game is saved continuation from Sorcery Chapter 1. We had no events then. (Would not like to lose our save game if possible, so many hours into it already)

Game and server are UTD, tried many fixes and varying ways of restarts. Monitored and tested ports, all is working and talking appropriately.

It does look like the server successfully makes a request from the Funcom APIs, I was able to reproduce the request in PowerShell just to see if there was any sort of weirdness, and the results match up:


We’re running on the Exiled Lands, so it’d be the first 5 things there, and in the logs, we see:

[ 1]LogLevel: ActivateLevel /Game/Maps/ConanSandbox/Events_Testing/EventLevels/Event_Witchhunt_01 1 1 0
[ 4]Network:Display: Key Distribution Service websocket connected successfully.
[ 4]Network:Display: Key distribution web service: Connected (session: 478A461547DC1B45E13EA78BF8AAF00A, mirror: wss://ce-kds-winunoff-ams05.funcom.com:7005/server/, fail count: 0, retry time: -1.0)
[ 4]LogLevel: ActivateLevel /Game/Maps/ConanSandbox/Events_Testing/EventLevels/Event_Witchhunt_02 1 1 0
[ 6]LogLevel: ActivateLevel /Game/Maps/ConanSandbox/Events_Testing/EventLevels/Event_Witchhunt_03 1 1 0
[ 12]LogLevel:Warning: Failed to find streaming level object associated with ‘Event_WitchHunt_04’
[ 13]LogLevel: ActivateLevel /Game/Maps/ConanSandbox/Events_Testing/EventLevels/Event_Witchhunt_05 1 1 0
[ 16]LogLevel: ActivateLevel /Game/Maps/ConanSandbox/Events_Testing/EventLevels/Event_Witchhunt_01 1 1 0
[ 17]LogLevel: ActivateLevel /Game/Maps/ConanSandbox/Events_Testing/EventLevels/Event_Witchhunt_02 1 1 0
[ 18]LogLevel: ActivateLevel /Game/Maps/ConanSandbox/Events_Testing/EventLevels/Event_Witchhunt_03 1 1 0
[ 19]LogLevel:Warning: Failed to find streaming level object associated with ‘Event_WitchHunt_04’

Perhaps it’s something to do with EL_WitchHunt_04? I’m not sure if those are multiple stages of the event, say headhunting and capturing unconscious sorcerers, and the big fancy event thingy that we can’t seem to get to happen isn’t properly loading? Maybe they’re just locations that the events are supposed to occur at, and 4 out of 5 work fine, but one is busted causing the system to prematurely exit to handle the exception?

Maybe it’s something all together different and I’m chasing ghosts, the un-fun kind that don’t lead you to a random chest.

Bug Reproduction:

Load game, go to areas where witch hunt encounters should trigger, they do not trigger.

Is it just the events?
If you are on a single player game Try this test
Are you able to see the headhunters wagon in Sepameru near the slavers /merchant market? If you can then nock out a sorcerer and put them in the wagon like you would a wheel or kill a sorcerer and take the skull from the dead body’s inventory and hand it in to the cauldron watch the rewards for Obolus coins if you do not get coins or skulls look for them in the admin console try to spawn them in.
If you can’t find them move onto the next test.
Test 2: pick up one :point_up: of the new cats does it go into your inventory or does it disappear when you pick it up?

If the cat disappears or you can’t find the coins or skulls in admin then it’s a conflicting mod.

Now you’ve probably heard it a thousand times it could be a mod now if your mods are currently up to date it could’ve been an old mod that was stopped prematurely because it didn’t get updated and was forced to shut down sometimes those broken mods linger and cause problems hopefully it’s not the case.

1 Like

Just the events (encounters). We can head hunt, bring in skulls for bounty, and get coins, and all that. Also, cats work fine.

Edit to add some testing info:


  • new game
  • vanilla
  • no mods

Encounters working/spawning :slightly_smiling_face:

CO/OP - Host

  • new game
  • vanilla
  • no mods

Encounters working/spawning :slightly_smiling_face:

Conan dedicated Server (as above)

  • new game
  • vanilla
  • no mods

Encounters NOT working/spawning :slightly_frowning_face:

The server is also showing the same issue in logs as above.
I am leaning towards it being a bug with the dedicated server that needs to be fixed.

1 Like

Greetings Exiles,

Thank you for your reports on the events issues.

We have now deactivated EL_WitchHunt_04, please try to restart your servers once more and give it a try.

Please let us know if this does the trick.

We appreciate your assistance in this matter.

Greetings, once more.

To ensure everyone has the same information, we made an announcement on the other thread of issues spawning events. Please check it out here:

However, we’re still waiting to hear from private server owners if the above change helped in your case.

Thanks in advance.


Thank you for the response.

Unfortunately, this does not seem to have fixed the issue with the dedicated servers.

What we did

Updated dated our games, the server, and validated all files.

We tried a new un-modded, vanilla game.

We tried our old save.


Encounters (found at Stargrazer’s, The Passage, Xullan, Volcano) DO NOT spawn.


The update shows that the request did NOT have the El_WithHunt_04 in it, which is good. However, the logs for the dedicated server still throw the error:

2022.12.20-16.58.15:044][246]LogLevel:Warning: Failed to find streaming level object associated with ‘Event_WitchHunt_04’

Our dedicated server (which was updated and validated, wiped out and repop folders too) is still for some reason looking for that object.

As I said before, I do not know if this is what is causing them not to spawn.

1 Like

anyone knows which event is EL_WitchHunt_04 ?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.