Abyssal remnant still bugged

,

Game mode: [PvE: ( Online private ]
Type of issue: [ Misc]
Server type: PvE]
Region: [America]


[Describe the bug here] I get to the abyssal remnant and I start the fight. All goes well until all a sudden he just stands there and stop doing anything. Sometimes you would take damage without seeing him doing anything. Other times he would just stand there and does nothing and I don’t have a chance to hit him anymore. One other time it starts normally then when he goes under when he should pop up I hear unly the noise but I can’t see him. I tried to see if I could hit him where I heard the noise but I could not. Then he pops up back up and start doing the spitting again then once more time he goes under and comes up and I still can`t see him anymore then all a sudden he stops doing anything at all. I have no thralls with me.
I tried doing it 5 times now with no results. Please help.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Start the fight
2.damage him when he beaches himself
3.rinse and repeat
4.Then all a sudden he stops doing anything.