Abyssal Remnant Bugged

Game mode: Online Private
Type of issue: Bug
Server type: PvE
Region: NA

After engaging the Abyssal Remnant, you will lose aggro and the boss gains all health back. Follower cannot or will not attack it. It sits and stares at you as his health returns … then keeps staring. I was able to finally kill it by keeping aggro on it while jumping into the green goop, but it still took several rounds as he still got much of his health back. Friend on server same exact thing happend with him, the next day.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Have a fighter follower (human melee, not animal)
  2. Engage Abyssal Remnant
  3. watch

Same bug here. Here is a quick description of the problem.

1° entering the boss room with a friend.
2° go up
3° aggro one undead then kill.
4° go to the second one, then kill.
5° go to the boss platform, raise shield.
Result : the boss stay lmotionless. just loop in spitting annimation (but no spit at all) and the repeat.

Second test : same scenario, but we aggro the first undead then, go back down, kill the second undead and go to the boss. same result.

Third test : same bug draggin undeads to the boss platform. Same result

Interesting fact : if i enter godmode then jump on to the acid pool, at the bottom of the boss. he aggro me and do all his pattern normaly. If i exit the acid pool, then he glitch again.


I’m on Enoch and it affects all npc so except thralls which is why we are in for one hell of a ride and I’m on Xbox also some npc damages got a large buff or it’s a bug so I think we all in same boat lol

1 Like

Sorry autocorrect is dumb I said single player not the e word that won’t correct itself

1 Like

We also tested again, this time no thrall…could not aggro boss at all, just sat and stared at us.

1 Like

if an admin try to activate his godmode and go on top of boss, is it the same result as me? boss attack him normaly?

I just tried…admin/fly/god…I attack him and he does not respond, just looks at me.!
Even poked him with my sword a couple of times. Sunk to the bottom of the green goop, still nothing.

P.S. No, I was NOT cloaked.

Ps4 user here! (I know I know… pc section but incase there a oddity not there)

For me, it’ll turn around. Its facing door you come. (lets say east)
I’m on stairs. (south)

Instead of turning face me, it’ll turn away then face west. (180)

Few times it fully agro’d, and worked. Few times it stared blankly to west… letting me kill it.

I actually havnt had it heal yet on ps4.

Second time I’ve had to come in to kill it. Each time it was outside the acid pit. This time well above melee range.

Apparently the Dregs Slug is force sensitive and in training? #DarthDreg anyone?


today i tried to kill this thing and had the same problem, it’s a modded server so i don’t know if the officials have it.
Even in its regular state, it’s kind off buggy, sometimes a thrall will get into the acid pool trying to melee it and when it launches at you gets dispaclaced and inclined, as result you see it jumping at you clipping thourgh the ground or floating in the air.

1 Like

Hey @zinnea

Thanks for the feedback, it’s been relayed to our team.


Being regularly reported by players on official server #1950 PvE too.


I finally got around to testing this one for myself. Can confirm Abysmal Remnant will not agro. PC Soloplay, did not bring a follower with me. Dumped about 150 Ymir arrows into him before I gave up and left the dungeon.


Been trying to go and hunt the abysmal remnant twice and both times, the boss hp just regen back to full health after losing around 5% hp. It doesnt spit or show aggro towards me(doing it solo with a bow at online server) Are we going to be able to see some fix to this issue? :confused: Anw this bug started after the latest upgrade with the new DLC and pet system in. So yeah…

1 Like

I could pass it without problem, I should keep trying to see the problem and so report it with a video

After some troubleshooting for an unrelated issue, I think I have learned a bit more about this bug. I was finally able to draw its aggro once by getting dangerously close to the acid pool. He attacked me with the poison spitball once, causing me to be out of range and he dropped aggro. On subsequent attempts to aggro him, I swam in the acid pool. This did gain aggro (and hurt very badly), but only while I was in the pool. As soon as I returned to the battle stage, he dropped aggro and healed again. I suspect the reason for this bug has something to do with his leash radius, or whatever it’s called. The proximity required to hold his aggro seems to be inside the acid pool, resulting in a stalemate.

1 Like

Game mode: Single Player
Type of issue: Bug
Server type : PVE
Region: Canada

Go to the dregs to fight the Abysmal Remnant, he does not engage at all, he stands on his tail it seems and just watches you, he never engages.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Go to the Dregs
  2. Get to the Abysmal Remnant room
  3. Try to get boss to engage
  4. Broken never engages , just kill him with arrows. As you can see in one shot , he turned his head to look at my partner but never engaged with him either.

Tried 4 times each time the same thing.


Those 2 picture basiclly descibe whats it doing on ps4 side (Sp and PVE server)

1 Like

Can confirm too, neither did the thing spit on me, nor was it trying to slam me when I went inside its range in the circle.

1 Like

Just wanted to chime in that I’m having the same issue, seen on official PvE-C server within the last hour. Got to the boss, it stared at me & my friend and regened any damage I did to it while looking at us with vague disinterest

1 Like