Abyssal Remnant Aggro Bug Online Single Player X Box One

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

I’m coming across a bug on solo online at The Dreggs, when coming to the Abyssal Remnant it does not get aggressive attack etc. making it difficult in defeating him and continuing on with the missons/journal and original lore in game, considering the acid pool sorrounding him.

Steps on how to reproduce issue:
1.Go to The Dreggs solo online
2.Locate enemy Abyssal Remnant
3.Engage/attack with arrow
4.Will not attack

1 Like

We had the same issue as well, we were shooting arrows on it for a long long long long long time before it finally took agro, Something wrong with that boss since last patch.

If you can jump into pool and swim across this will also get it to agro, I know you will take some dmg but nothing major, and it does not work all the time.

This bug has been reported several times now

1 Like

Went in last night on my ps4 server killed the worm with arrows would not spit acid jumped in to harvest pool didn’t empty. It is a known issue with Funcom just wanted to test.

It is not a bug with this boss, Funcom have changed the enemy AI behaviour in one of the recent patches, if you are observant you will notice that the enemy now does not immediately attack the player but runs toward the thrall follower and attacks them instead, hyenas, shalebacks etc, the thrall follower has always leapt into the pool of acid that this particular boss sits in, he is ignoring the player and is targeting the thrall, only work around at present is to aggro him with arrows and stay within range of his attacks, he will eventually react to the player.


I have no chance as player who never takes a thrall with me to the remnant. I tried it yesterday and had to leave, as I had no chance. He did not want to aggro me. I used poison orbs, no reaction. I used arrows - very soon the Health regenerated to max. So I had to leave without the journey step. This has to be fixed. If something is called a bug, then it is this! Even worse as earlier, when the remnant was “a Little” bugged.

ahm - and jumping in the pool almost killed me at once…… was lvl 26. with much luck i could leave the pool - and still no aggro……

Hi @P-Mo89, welcome to the forums!

We’re aware of the issues with this boss’ behavior after the latest AI changes, as Darkspire mentioned, and our team is currently looking into this matter.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.