AO crashed after logging out about 3 hours ago

#1

The shortcut for AO then says Windows can’t find it.

Manually navigating to the file opens the launcher, but hitting “Play” causes it to crash.

Suspecting file corruption, I’ve tried downloading both clients, which also fails (the EP2 version downloads all the binaries, then wipes them).

I suspected a connection issue on Funcom’s end, but nobody else has reported it here, so thought the problem was on my end. Obviously, my internet connection is fine (I’m typing this on the same PC that I play AO).

So any ideas?

#2

If AO crash are there any other information like an Error Message ?

1 Like
#3

Thanks much for the response!

The crash window says “Anarchy Online Launcher has stopped working”, plus the usual “Windows can check online for a solution” (has anybody every seen that work?).

Under the details box:

"Problem signature:
Problem Event Name: APPCRASH
Application Name: Anarchy.exe
Application Version: 1.9.1.1
Application Timestamp: 5cb0ed0b
Fault Module Name: Anarchy.exe
Fault Module Version: 1.9.1.1
Fault Module Timestamp: 5cb0ed0b
Exception Code: c0000005
Exception Offset: 0000f7f4
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt"

By the way, I’ve also tried running the apps as administrator, then made an administrator account, with no change in the already installed app. I didn’t try to re-download as administrator though, which I will do next.

I am able to play other online games fine, specifically EQ2 and Rising World, and was playing AO fine this morning, until the logout crash occurred.

#4

The download for the original client says: “Download failed” http://update.anarchy-online.com/download/AO/18.8.6_EP1/install.exe HTTP/1.1/404 Not Found. Retry"

which was probably why I suspected a connection error. I live with a network support tech, so I’ll ask him to check when he gets home, plus try re-installing via Steam.

#5

For the Download Link did ou try this one too ?

http://ctrack.funcom.com/ad/?ref=AODOWNLOAD

1 Like
#6

wich OS use you ?

1 Like
#7

I’m using Win 7.

That link you posted above didn’t give me an error so far! Keeping my fingers crossed, but thanks much!

#8

I make a quick search with google and i found this

I think a fresh install from AO could help

By the Way you can found all Patches as a Download Link here

1 Like
#9

That download link you posted worked! Thank you so much!!

Now to find all my character ini’s :slight_smile: (which I should be able to do on my own, no worries! Thanks again!)

#10

C:\Funcom\Anarchy Online\cd_image\gui\Default

In this Folder should be the Char ini´s if I remember right

1 Like
#11

OK, I’m a dummy, but just in case it happens to anyone else, I’ll provide details on the lessons learned:

Using the link you provided, I was finally able to re-install AO. However, I had to use files located at: C:\Users\Liralen\AppData\Local\Funcom\Anarchy Online (change “Liralen” to whatever your username is) to recover my character ini’s. In this folder, were a couple of folders named with hex numbers, which I assume are from previous AO installations. I first assumed that the latest one would be the latest date modified prior to the new installation, but it was actually one modified a month ago (perhaps because the one dated earlier today was corrupted?)

I got AO updated, copied the contents of the older folder with the hex name into the newest one. The older folder I used had a “Date Modified” that was a month old, but nevertheless, still reflected a change I’d made to my UI a few days ago.

All was well, then I started up Anarchy Online Item Assistant, which I had up-dated today with the Plus 2019 update, and boom! AO crashed, and repeated the issues I’d had before.

Earlier today I had rebooted several times in my efforts to correct the issue, and didn’t activate AO Item Assistant again until I got everything working fine. It took both uninstalling AO Item Assistant AND rebooting before I could get AO to install again. The original AO installation still no longer works.

All is well now, including character ini’s restored, and I really appreciate your help, Melcom. I’ll pay it forward if I hear anyone else having a similar problem, but I will never remember all the steps it took, hence the long detailed “lessons learned”.

#12

You can keep AOIA installed just make sure “Enable High Resolution in Anarchy Online Classic” is NOT checked.
If u check it AOIA will install 2 DLL’s into the Gamefolder which help using the classic client with higher resolution. Bad thing is that its not working under Windows 7. AO is crashing with the Message u had (not working any more …).
If u untick the high resolution fix AOIA is removing the 2 DLL’s and all works again.
Maybe dream can come up with a solution on that. Maybe not installing those files on Windows 7 Systems.

1 Like
#13

Thanks for the info! I am still working on a solution for Windows 7 installations. So yes, fire up AOIA+, UNtick the option for enable high res on classic client after you have pointed it towards that installation that it has caused issues with, then your AO should be fine; as quite accurately described by Relo (thanks for that!).

I do have something in the works, just need some time off work to implement it!

1 Like
#14

Wow, thank you both so much! I really love AOIA, since I’m an altoholic, so I’ll try your recommended solutions after the weekend (when I’ll have peace and solitude).

I did notice that some of my inventory bags got renamed, despite the fact that AO crashed immediately after activating AOIA. Is there a way to disable that? I’ve been naming my bags for years, and an un-renamed bag has meaning to me.

Yeah, someone who refused the free upgrade to Win10 just for a couple of years more without it, is a serious control freak.

#15

Haha … well I didn’t want to cast aspersions, and it’s certainly not my place to say what Windows version is better.

Yes, you can control almost all aspects of AOIA+ … it only renames bags that have not been renamed, but you can disable it doing so from the options menu.

Any more issues then PM me and I’ll help where I can if needed.

1 Like
#16

If you click “Options” and uncheck “Backpack Auto Naming”. Unfortunately, all unamed backpacks AOIA named are now named in your database. It would be nice if new installations of the program would have that particular option unticked. But, if you saved a back up of your data files, you can insert that file to undo the #001, #002, etc.

1 Like