Awakend Staff of the Triumvirate

The production of the item does not work. After putting the blood and the staff on the altar nothing happens.

1 Like

As far as I know that’s been the case since 2018 at least, when the game was in in EA.

Not tried it since then but it seems it does the same thing as back then.

Last time I went there, it looked like someone left their staff in the altar. I picked it up fine.

If it can make you feel better, the staff is relatively useless and only (arguably) adds to the story telling. It doesn’t take away the fact that it’s one more bug on the list. On my server, the item is crafting but the effects are not showing properly and are bugged in all sorts of ways

I tested the production today in the normal game version and it works. The error exits in the test version.
Can a moderator please report the bug to the development team. Thank you.

For what it’s worth - I just tested production in the latest version of testlive (singleplayer) and was able to craft the Awakened Staff as normal (staff plus bat blood into the altar, started crafting immediately) - staff completed crafting and was able to shift into my inventory. I couldn’t think of any other points it could go wrong, so am stumped on trying to reproduce the error, unless I’ve misunderstood what the issue was.

This was all on singleplayer - is it possible that the issue is only applying on servers (it’s happened before…)?

1 Like

You already understood the problem correctly :+1:. I also tried it in the single player, without success. I will reinstall the game.

At first I thought the production button was not activated, but I checked that too.


did you press on the play button ( on your screenshot , just underneath the " individuell " box , there is a "play button " , have you tried to click on it ? ) ? sorry but I have to ask ( just to be sure :wink: )

edit : just seen your “production button” comment . guess you mean the play button . then it’s indeed a bug.

At first I thought the production button was not activated, but I checked that too.
I should have taken another screenshot :smile:, but it doesn’t change the problem.

Reinstalling helped, still strange.


yeah something broke the chaos alter and the bat alter, as well if i remember right a few other random things… that was some time back couldn’t even remember how long ago at this point…

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.