Bear Cubs wont work in Animal Pen

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

Captured bear cubs will not convert in the animal pen. I had two bear cubs and a wolf pup that I threw in a regular animal pen. One bear cub and the wolf pup both got timers while the second bear cub didn’t. Both the wolf and the single bear cub converted, while the other bear cub was still unaffected. I removed it and placed it back in to the pen, and still no timer. I caught more bear cubs, still no timers… All other animals seem to be working, just not bear cubs.

Steps on how to reproduce issue:

  1. Capture bear cub
  2. Put bear cub in animal pen
  3. No timer appears, will not convert

Just to reconfirm, do they have the required food to start the crafting process? If so, which food are you using.

Try taking him out and putting him back in after a few minutes

Yes. I’ve tried both uncooked human and feral meat, which both worked in the past. I’ve also tried removing them and re-adding them after a few minutes and even capturing new bear cubs. It’s really weird, as it only this issue only affects, specifically, bear cubs.

Bears eat fish.

1 Like

They don’t eat either of these foods. Try with berries, honey or raw fish, with honey having the highest chance for greater pet (resp. Shadespiced Honey). For the full list, see here:

Let us know whether you still have any issues after feeding them with the correct food.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.