Bouncing bug/glitch step bug. Please help :o!

servers

#1

Game mode: [Online]
Problem: [Bug]
Region: [England]


Hello there- I keep getting this awful bug I just don’t know how too fix… It doesn’t matter what server I’m on sometimes when I go up steps In some points on structures my character will just start bouncing up and down, in a jump stance.

I can’t climb ladders and my screen jutters- this happens on all steps, all structure types.

I’ve added pictures of my settings plus what i look like when I’m bugged like this but of course because I’m new it won’t let me provide this so I’ve put an imgur link with a space inbetween https-
https ://imgur.com/a/iTzAS97


Steps on how to reproduce issue:

  1. Go up or down steps
  2. walk across random ceiling/floor
  3. some parts make me bounce like mad and im stuck jumping

#2

Just the “imgur.com/a/iTzAS97” part suffices.

Other than allowing yourself to be cleaved in half, I’m not sure how one would go about resolving this issue.

Maybe try toggling walk mode, dodging, climbing a wall or swimming if there’s water nearby. No idea.

There is an annoying bounce when standing still with walk toggled on, but it’s not as bad as what you’re showing there!


#3

I’ve tried all of these unfortunately it provides a short fix until I have to climb stairs or ladders again :frowning:


#4

I’ve had that happen to me in random places in some of my bases… in one case it solved itself after I went out of the area and came back.

The second time I just closed the client and logged back and that seemed to fix it for that session…

My guess is that something weird happens while the game initializes and the collision boxes of the structural items are corrupted somehow… and they just fix themself on reload, since if you go away from the area and come back the game generally reloads all the structure items while you approach.

EDIT: One of my earlier guesses that it was somehow related to ground collision boxes going mad somehow… since the first time it happened to me, it happened in an area of my base that was close to a boulder whom I built around.

But the second time it happend nothing like that was even near… so, I don’t reallly know :confused:


#5

I built my base on a flat plain so I’m pretty sure theirs nothing there for it too bug out on-
I may try and play around with my settings, because I haven’t heard of many people getting this

I run a 1080 and my internet connection is fine so it’s just a myth too me…


#6

No fix for this currently- : ( None that I’ve found any how


#7