BUG: Stuck In The Seated Position


#1

Game mode: Online private server
Type of issue: Bug
Server type: PvE-Conflict
Region: EU


We have a private server running on a dedicated server in our office. I run the game on my PC. When in the game, logged in as an admin and sat in a chair. Whilst sitting, I used the TeleportToPlayer command and was correctly teleported to the chosen player but my character was stuck in the seated position. I could still move about, and animation for attacks displayed correctly, but each time my character returned to the seated position (minus the chair) Relogging solved the issue.
Flying then back to walking didnt fix it.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Connect to server
  2. Login as an admin
  3. Sit down in chair
  4. Teleport to another player using the command controls

#2

This topic was automatically closed after 7 days. New replies are no longer allowed.