Camera controlled by arrow keys -- new "feature"?

Game mode: [Enter game mode here: Online private
Type of issue: [Enter one of the following: Misc
Server type: [Enter one of the following: PvP
Region: America

since just today, June 14, the arrow keys control the camera motion independently of the mouse. this is a problem for me because I am left-handed and have remapped the arrow keys to the 4 movement directions (replacing WASD for normal people). At this point, when I press Up Arrow, my toon moves forward, and the camera moves up simultaneously. Back arrow moves me backwards, AND points the camera down. this is irritating enough, but it can make combat really impossible. I have remapped WASD since Castle Wolfenstein, to WoW, to WoT… this issue is a game breaker for me right now.
I have tried a second keyboard, in case it’s a stuck modifier key, and I have re-remapped back to WASD; then movement is fine, and the arrow keys still move the camera around, so it seems independent of key mappings. Is there any way to to turn this off? I haven’t found any checkbox that pertains.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.install Conan Exiles
2.remap WASD movement keys to arrow keys
3.log into PVP server Land of Kush

[update] not a Conan Exiles problem. I tried gaming in World of Tanks, it does the same damn thing. this must be a Windows 10 issue. this is Win 10 v. 1909 OS build 18363.900. maybe the game recording B.S.?

Recent (several days old) update?
Because I have this build too and my middle mouse button mutes/unmutes the system both in the browser and in the games.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.