Canno interact any facilities after updated Patch 7th May 2020 on PS4

Game mode: [Online]
Problem: [Bug ]
Region: [Asia Malaysia]

Hi team, I just updated your 7th May 2020 patch on my PS4. But after that I found out I cannot interact to large chest or those facilities anymore. For instance, normally if I press square button to interact with a large chest it will pop up a menu so that I can manage those items on my backpack and large chest right? But after I updated, the menu no longer appeared I mean it just nothing pop up even I pressed interact with large chest and it happened to all my facilities as well. In other way to say, I cannot use any facilities in my home now. Yet as I’m using Chinese Simplified as my game language but this update was not fully translated in the controller’s part. For instance the control orders which located in the right bottom corner L3,X,Square,X, it will mixed up some of the Chinese Simplified language and English. Even when you interact with the large chest, the controller’s part will become fully English. These were all happened after updated, I hope your team will notice the problem and fix it soon. As I cannot play at all if the situation keeping like this.

My game ID:Winter_Knightz
Game: Single Player/Coop>Active coop mode

Steps on how to reproduce issue:
1.Start the game in coop mode
2.Find any facilites
3. Try to long pressed square button to interact with any facilities
4.No menu or window pop up, just nothing happen at all. Can’t interact with any facilities now

1 Like

I got the same problem too, tested on single-player also.

  • can’t interect with thrall (command/move/follow)
  • can’t pickup workbench/chest
  • can’t dismantle building

I’ve also redownload the game the problem still the same.

PS4 players who have problem with interacting with followers by holding square button and other facilities such as dismantling or moving benches. Please change your X button as select and O button as return In PS4 settings menu. This solution worked for me for now before they release a hot fix.

1 Like

It works well, but need to adept the new changes cause it effect the whole system setting. Being used to the O button as accept. Anyway thank.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.