Cannot access the new dungeon

Platform: PlayStation 4
Issue Type: Gameplay
Game Mode: Online Private
Server Type: PvE-Conflict
Map: Exiled Lands
Server Name: Dark Brotherhood

Bug Description:

Cannot access new dungeon

Bug Reproduction:

Tried during the day and eclipse, everything unlocked and learnt. I tried on the server I play and solo game. It does not allow me to access the teleport. I tried going onto a deferent private server and I could access the dungeon on that server. I tried on official but also could not access the dungeon. What could be the reason I cannot access the dungeon on single player, official or the current server I am playing on?

1 Like

I’m having this same issue

1 Like

Hello @GamingSlade,

Our team needs a bit more information. Are you using Creative Mode or the “Unlock All Recipes“ cheat from Admin Panel?

Thanks in advance!

1 Like

No, its like this even when I am on official

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.