Cannot continue SP due to missing save game

Game mode: Single-player | Co-op
Type of issue: Bug
Server type: PvE
Region: EU
Mods?: No
Edition: Game Pass


Bug Description:

If I quit the game (through main menu) I cannot continue Singleplayer/Co-op game because I get the following error message: “No save game could be found for the active user. If you expected to find a save game please wait a moment then try again.”. I’ve tried it multiple times, started a new game, played for a few hours and then I can never continue that game. Even tried to reinstalled the game, it did not help.
Strange thing that if I try to create new game it says: “A saved game already exists. Do you wish to overwrite it?”. So I’m just so confused. Please help me solve this issue.


Steps to Reproduce:

  1. Playing for some time
  2. Exit to the main menu
  3. Exit to desktop
  4. Launch the game
  5. Click on “Singleplayer/Co-op”
  6. Click on “Continue”
  7. I get error message: “No save game could be found for the active user. If you expected to find a save game please wait a moment then try again.”
  8. Click on “Singleplayer/Co-op”
  9. Click on “New game”
  10. Click on “Play”
  11. I get the following warning: “A saved game already exists. Do you wish to overwrite it?”

Hope I covered everything.

Hey there,

Just a wild guess :slight_smile:
But, I think what could be happening here is that you may have installed the game to the default suggested location, which would be in your Program Files.
Contrary to other games which save your game to your My Documents or AppData, Conan Exiles saves the game in the actual install directory.
Program Files and anything under it thou requires admin user elevation to write, so it is unable to write the save file, thus always defaulting back to not having a save unless you run the game in administrator mode. You can quickly test this by right-clicking your game launch icon and selecting “Run as administrator” then play a bit and see if your save reappears the next time you enter.

If this is the case an easy solution would be to install the game in a non protected folder
For example something like C:\Games\Conan Exiles\ if you only have a single drive, or even on a different drive if you have multiple, that’s obviously up to you as long as it’s not under Program Files or Windows or other protected folders.

Hey,

The game was installed in D:\Games\Conan Exiles\ so it is not on my main drive, it is a user created folder.
Anyway I’ve tried to run it as administrator but unfortunately still got the same error when I try to continue my previous game, and still if I start a new game it says I have a saved game and I need to confirm if I want to overwrite it.

In that case you could try deleting the save file manually, it might have been corrupted or something.
It’s under Conan Exiles\ConanSandbox\Saved and it’s the game.db file

So the thing is… I don’t have that file in Saved folder.

Conan Exiles\Content\WindowsServer\ConanSandbox\Saved

Folder contains the following files:

  • CheckGameDB.bat
  • Readme.txt
  • ServerCleanup.bat
  • sqlite3.exe

Hmm, that is weird indeed.

Though I still think it could be related to permission issues so please double-check the permissions for that entire “Saved” folder by right-clicking and selecting properties. Make sure “Read-only” is not checked and in the “Security” tab, make sure the user that you’re starting the game with has write permission.

After you set that up see if you can start a new game (if it prompts about the existing save, just choose overwrite). Then check that folder and see if the game.db file appeared. Once that’s in place and the game can access it, you should be able to resume your saves

I’m Game Pass Edition too.I tried many ways to solve it.Nothing,nothing works.I don’t even understand it.Why a game studio can develop such game,but their archiving function is so bad.You can set the Saved directory properties to not Read-only, give it write permission.Then start your game,you will find nothing works.And the Saved properties is back to Read-only.

As a game studio,if your problems that need players to solve it.You are doomed to fail