Cannot heal or climb anymore

Game mode: Online official
**Type of issue:**Bug
Server type: PvE
Region: North America


I got off my horse from riding it and when I did my body got stuck in it. I couldn’t move or roll away or select stand guard and place him somewhere else. I had a bed made in my inventory 1 slot and select it. Then I was able to move again but the horse was standing on the bed I was trying to place. Once I placed the bed, my horse disappeared from the server and I could no longer use healing wraps and I could not climb anything. It also gave me infinite stamina though so I could run forever. I tried to get on my friends horse after and I would mount and then unmount so that didn’t work as well. Any help would be great.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Got off horse and became stuck inside horse
  2. Tried to roll out of horse, jump, and place him somewhere else using stand guard.
  3. Selected bed in 1 slot
    4.Was able to move away from horse and place bed.
    5.horse disappeared and couldn’t heal or climb.

have you tried turning it off and on again?
what I mean, remove bracelet and see if that helps

I removed bracelet and it did fix the issue. Thank you.