Cannot see/ search/ direct connect/ join on my private servers!

Game mode: Online private
Type of issue: Cannot see nor connect to privates servers of my choice
Server type: PvP
Region: EU, France


3 days ago, I was playing with friends on a private server called Canard Exiles, that was in my favorite list of servers. I had another favorite server too.
2 days ago, the “Canard Exiles” server disappeared from my fav list, I was unable to search for it (no result), a Direct Connect will give me a time out answer, if I try to join a friend that is already in the active and working server, Steam says that the server is nowhere to find.
I tested and diagnosed my connection and it is great (fiber, no lag, good pings on a normal adress, clean hosts file, clean DNS cache w<ith tries on different DNS etc), and outside this very Conan Exiles private server problem, everything is fine !
I tried a Traceroute on different servers, and the tracing stops before the servers themselves, for the one I tested (It work on a random official one).

Yesterday I did try the other favorite in my list that was still displaying, and I could connect.
BUT THIS MORNING NO MORE FAVORITE !!! What is removing my favorite servers from my list, and why are they just unable to even ping when I KNOW THEY ARE UP ??

1/ go to the online list of servers, and search “Canard Exiles”, or try a direct connect on 176.57.140.76:28300, or even try to join a friend that is IN THE SERVER already (from the steam app)
2/ get a “no server found”, or a time out, ot a “server not existing” from Steam…
3/ favorites are removed from the server list as they do not appear anymore.
4/ ping/ traceroute the address “176.57.140.76:28300” from my PC : no success.

All of the above with testing from admins from the server, and server is active and working.

I get that the server is password protected so I can’t test for you. But I do see the server:

Could it be that there are some restrictions such as region or ping?

1 Like

yeah, favorites get wiped on irregular basis
no clue why, it sucks, but it happens
it’s probably been reported countless times, they’ll fix it when there won’t be more pressing issues
@Ignasis can you confirm?

I have the same problem on an official I play everyday on since I bought the game and also the entire server list of official that i can see at the moment is very little

If you are french as I am it may be a steam or gportal bug of some sort exact same symptoms , tried to add via steam and the ip given by battlemetrics to “view” > servers > add favourite and it shows as "no response "
I sent a DM to @Ignasis about my own issue , let’s hope that it get fixed soon after the week end is over :wink:

EDIT : hey @Hugo ( since Ignasis added you to the pm I sent I just wanted to bring this topic to your attention since it shows same symptoms ! In hope that it will help you )

I tried many things since my initial post, and still no response from that server… The 2 admins are able to connect, some other players (all from french locations) are able to get in, just me, and I cannot get a ping nor traceroute to the server, the connection just stops somewhere in a UK ip address. Which is strange because the server is supposedly in Germany…
I will try to contact my ISP, just in case.

Hey @Dreadmetis

You should indeed get in touch with your ISP to see if this is a particular issue with them. As a temporary workaround, could you try to use a VPN to see if this issue persists?

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.