Cant connect to server


#1

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]


Last night I tried to join my usual private server, and when I first got in, there were several glitches that I wont bother getting into, so I logged out and tried to log back in. From that point on, any attempt to connect to a server says “connecting” for a minute or 2, then it says “host connection failed. Connection to host lost”. I’ve reset my ps4, I’ve reset my modem, and as I write this I’m reinstalling the game. No fix as of yet. Any suggestions?


Steps on how to reproduce issue:

  1. Attempt server login
  2. Fail

#2

This has been happening to most of my clan. Not sure if it’s Big Base Problems or just a game issue. But you just have to keep attempting to join. What also sucks, if it fails to join too much, you come back with your character dead bc they die of starvation and thirst. Not sure if there is a temp fix that the player can do. All of us are trying to find a way around it. But it’s something that is a real problem and needs to be fixed ASAP.


#3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.