Can't create a new post [ Mod-split topic ]


#1

How do you make a post? I’ve been trying to ask a question all day


I'm so very happy.. Bravo Funcom!
#2

Click on General Discussion at the top oif this thread so you can see the list of threads. At the top right you will see a box named “New Topic”, and there ya go! :slight_smile:


#3

@Gideon — What Nymphonic said, but I’m confused because you’ve already made 3 of your own posts according to your activity log.


#4

Yes, I posted about Xbox bugs in the Xbox bugs board. I can’t ask a question on this board for some reason, the post button doesn’t do anything once I press it to post a question.


#5

Are you here on your XBox or using a phone/computer?

[ I split this conversation into it’s own topic on the Support thread ]


#6

I tried to make my post about the daggers and unarmed NPCs multiple times before it worked. I couldn’t post in general at all… when I clicked “add topic” or “new topic” after filling in all of the text the button changed color but nothing happened. I did finally post successfully in PS4 support, and earlier I posted successfully in dedicated server. I can also reply to existing topics. I have only ever posted from my phone.


#7

Also, it successfully “saved my draft” but this really only made me angry since no amount of clicking “add topic” would publish it and I was still left over angry from the level one dancer gank fest.


#8

Sorry to keep replying, but I really think there are probably a lot of frustrated people that are having problems and unable to post that won’t think to try multiple forums. Since I could reply, maybe a “post here if you can’t start a topic” thread is in order?


#9

For anyone else that can’t post a new topic feel free to add a ‘me too’ or ‘same’ here.


#10

I’m using iPhone, safari browser and Adblock browser. It didn’t work with either lol


#11

Yes, I’m having the same problem.


#12

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.