Can't Enter Elder Vaults

I can’t enter the elder vaults on Isle of Siptah. I interact with the doors with “E”, and they open, but nothing happens. I am on a g-portal server, it’s been reset multiple times with no fix for this issue.

Update: I reinstalled the game from scratch to cross that off the list, no luck. I tried and can enter them on both single player and official games (first time in a vault after three weeks of Siptah). I cannot enter on our G-Portal server or via a new private server host I signed up for just to troubleshoot.

1 Like

Can you check what game version you are using? You can see it when you press ESC at the bottom of your menu.

I had this issue with one of the previous versions but not with this one. Furthermore, is your server modded?

I’m on 296540/29534.

I’m modded, Lv300, Emberlight, RP\placeables, Pickup+,etc., nothing heavy like AOC or Pippi. We were having the issue since prior to adding the mods, though.

Thanks for replying!

This is indeed the current live version. The only thing I could think of is:

  1. Create a backup
  2. Download it
  3. Re-install the server
  4. Check if the issue is resolved
  5. If so, restore the database from the backup

It could be some corruption with the game files. I have not seen anyone else reporting a similar issue.

Thanks. There are actually quite a few people having the same issue, found via Google searching for solutions.

G-Portal helped me follow your steps, but it didn’t work. The rep said they were trying to help someone else with the same issue. Do you have any other ideas? If I set up a Pippi portal as an admin, is there a way to port people into the coordinates of the vault locations? I’m trying to brainstorm a way around this. I don’t want to reset the server from scratch, as people have spent a lot of time on their bases, but the Elder Vaults seem to be a major part of the Isle of Siptah…

We are having the same issue. Played over 150 hours and never was able to enter a vault, see a maelstrom, and mobs missing from most of the center of the map. We obtained a new server and were able to enter a vault. Loaded up save info on same server and no vaults. Took AWAY save info and back to no vaults but have maelstrom finally and all sorts of stuff spawning in center of island. Including foals (which we had never seen). Very frustrating. We were finally willing to start completely over it it would fix the issue, but it did not. Well, for a hot second it did. Desperately looking for a fix as well. All of the things we tried were recommended by G-portal. Also we play with zero mods so that’s not an issue.

Thanks, Clute. If it were just me, I also wouldn’t mind starting from scratch if it would resolve the issue and give access to the content, but others have made a home on the server, and I don’t want to have to tell them they have to start over (if that would even fix the problem).

I deleted the server completely and started fresh on G-Portal, no mods, still can’t enter the vaults. G-Portal is saying they can’t help because its an in-game bug.

Yo, had the same issues. Started a server with me and some friends on xbox.
I’m a troubleshooter, found nothing on the internet at all on how to fix it, but i got it.
Whoever runs the server has to go to gportal, go to rhe server, go to advanced settings, restart the server.(i did 3x for good measure). Then it wouldnt let me use the skeleton keys, so i restarted it again, now, everything works as it should.
This game glitches a lot, not sure why, but when it does, it seems to last forever, just restart the server when it happens, and all is well. Made an account here just to help yall out. Happy hunting!

1 Like

MP, Rented server, current version.
Isle of Siptah.
No Mods.
Cannot access Elder Vautls.

I just went to double check on my server. No issues entering the vaults. Works fine for me.

Not sure what can be the issue for you but it is definitely not a wide-spread issue.

I also can’t enter Elder Vaults. So it might be more widespread than people realize.

They have cooldown. Maybe this is why? Check your server settings.