Cant play with anyone on Single Player COOP

Game mode: Single Player Co-op
Problem: Bug. When I invite a friend to play on my single player world, instead of playing as their character or making their own character, they take control of mine. I am rendered useless I as no longer can control anything. When I look at players on the server it says the character name is my character and my friends PS4 profile is playing my character.

Region: United States


I have done a number of things already to problem solve this issue but nothing has fixed it yet. I have uninstalled the game and reinstalled the game. This is a huge chore because the game takes hours to download. I have tried to optimize my PlayStation setting. I have tried joining onto my friends Single Player coop games and the same issue occurs. I take control of their character and they can’t do anything. This was not an issue prior to the new update. I also bought DLC Argos build when I had to start a new server.


Steps on how to reproduce issue:
1.
2.
3.
4.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.