Can't Tame Any Animals at All

Game mode: Single-player
Type of issue: Bug
Server type: PvE
Region: United States


I cannot tame any animals I put in my animal pen. I am using what I assume to be a tier 1 pen. I put hyena whelps in there with 3 different kinds of raw meat (human, savory, and feral) and nothing happens. I have everything in the right spot but nothing is crafting. I did the whole dismantling thing, restarted the game, I looked up everything about this issue online and NOTHING is working. No mods installed, only changes that were done were to a single player server. How is this supposed to be fixed? I am starting to feel like I am the only person with this problem or the only person that 0 solutions work on.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Put hyena into top slot of animal pen
  2. Put feral, savory, and human meat/flesh into bottom slots
  3. Nothing happens after this point (same thing with fawns and shalebacks)

any case that u also need the feat to be on and its not?

maybe mods?

and 1 one more question, have you changed the settings for crafting costs? If you have played with those, you may need 2 baby animals instead of 1.

3 Likes

I have no mods to install

I have 2 baby hyenas in there atm. lemme make sure crafting isnt an issue

I lowered the crafting cost and that did the trick! thank you very much!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.