Climbing ivy a rip off like rose bush

Xbox series x
US official server 2880
Placed climbing ivy on walls, come back a couple hours later and all the leaves are gone and u see just lines that look awful. This seems to be the exact same bug as rose bush which was previously reported and still doesnt work right either.


This is also the case with me. I purchased that set specifically for the ivy and the leaves won’t load after logging off and coming back. By the way, I’m on ps4 so it’s a cross platform issue at least on console. It’s pretty infuriating that they put such little effort into testing these things when they’re asking such high prices.

1 Like

Greetings Exile,

Thank you for reaching out to us. We will register this as a bug and ask our team to investigate it.

In the meantime, if you would like any further assistance with your purchase please submit a ticket to our Help center.

Make sure to select “in-game purchase” as the issue type.

Have a great day! :slight_smile:

1 Like

The same happens to me on Xbox series X. I tried singleplayer exiled lands, community server exiled lands, and community server siptah. My rose bushes were fine on siptah and “dead” on both exiled lands gamemodes.
Worth noting this happens to Ivy, rose bushes, and Lavenders

Luckily no issues with rose bushes for menon official ps4 server. I don’t have ivy yet but I’ll wait until it’s fixed :slight_smile:

Is it a matter of just too much stuff to load at once?
Like does the ivy issue happen even for some small shack in the middle of nowhere?

I thought the same at first. I tried it on a small, simple building in singleplayer and it was broken when I played again the next day

1 Like

Oh that sucks. Hopefully fixed soon!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.