Co-Op mode broken

Game mode: [ Co-op]
Type of issue: [Crash + Bug + Performance]
Region: [ PvE Co-op/Singleplayer server ]
Hardware: [ Xbox One S ]


Bug Description:

I am able to create and load in to a new Co-op game, I created my character and and got a little bit established in the game. I am 100% sure that I enabled Co-op instead of single player when I loaded in. I am not able to invite my partner to my co-op game. There are no internet issues. I have tried inviting from the Xbox menu, from the Conan Exiles menu, and my partner has tried inviting me instead using both of these methods. It loads for ages and it says “Trying to join game” before it inevitably fails to load. I used to play co-op all the time with my sister and we never had any issues joining each other’s game.


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Create new single player/co-op game
  2. Select enable co-op when loading into the game
  3. Load into the game
  4. Invite another player (Have tried through the Xbox menu, and through Conan. This person and I are Xbox friends.)
  5. The person who did the inviting is still able to play.
  6. The person who got invited sits and waits forever, just for the load in to fail. It states “Trying to join game” for 5-10 minutes before failing.
1 Like

I don’t know if this will help on Xbox but on Ps4 my wife would go into co-op me in offline game she would invite me and it would pull me into her game then.

1 Like

Welcome to the Forum.

1 Like