Container no ownership glitch

I’m hoping someone can help me! I’ve tried everything to get my setting to save having “container no ownership” on so my chests lock on the server or have the option. My server is currently on PVE-C. It was originally on PVP and I was able to save it without any issues. Once I switched it over, the option was still checked off in the settings, but it was like it wasn’t recognizing the save because now the chest don’t have the option anymore even though I have it in my settings that they’re supposed to. I tried contacting gportal and they gave me a new IP address or hardware then after that they pretty much rudely told me it wasn’t their problem anymore. I don’t think it’s anything in my settings, because nothing has changed except going from PVP to PVE-C. At this point I’m open to anything and hoping someone can help me.

For wich game are you asking, Age of Conan Unchained?

No sorry I may have put it on the wrong game but it’s Conan exiles age of sorcery on Xbox one