Coop is broken?

Game mode: Co-op
Type of issue: Other
Server type: PvP | PvE-Conflict | PvE
Region: Europe
Mods?: No
Edition: Steam

Bug Description:

I create a coop session and when I invite my friend, he can’t join, he juste have a message “trying to connect to the server” and it goes on forever.

Installed Mods:

If you answered ‘Yes’ to using mods, please list all your active mods. Otherwise, skip or delete this section.

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Step 1 : Create a coop session
  2. Step 2 : Invite friend
  3. Step 3 : Friend accept and stay in loading forever.
  4. Etc.

Hi @Nirkair

Are you still experiencing this issue?
Are both you and your friend using the same game version as well as the same windows version?
Is your friend using any mods?

Yep, everything is similar. By that I mean we both have windows up to date the only difference is that i have dlc and he doesn’t. But we play on the standard map.

No mod either.

Thank’s for the answer.

Are you inviting your friend through steam friends list, or through the Funcom friends lists?

I’ve found the Funcom friends list works much better for coop.

1 Like

Same issue. The only difference between me and him is that I have win 11, and he has win 10.

We are using the same router.

We tried with steam and with the ingame friend invite. Mods and no mods. Base game and game with all DLC.

Tried with battleeye enabled and disabled.

Run as admin and normal start.

I ran out of ideas.

I just tried with a friend outside the house. same issue. he tried with another player and same issue.

Without mods, all DLC. Can’t connect to a coop session neither using steam nor ingame friend.

no one else has issues with coop?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.