Coop stuck on attempting to join the game

Game mode: Co-op
Type of issue: Other
Region: Europe
Mods?: No
Edition: Steam

Bug Description: I try to join my friend’s coop world, but the game stucks on attempting to join. We waited so long and then it just lost connection. It is really anoying, cannot play for a week now. Can you guys recommend something? (does not work for my friend too to connecting to me)

  1. Step 1: connecting to my friend
  2. Step 2: attempting to join
  3. Step 3: lost connection

Sounds like a firewall or port forwarding issue.
I don’t think there are any bugs with coop or server connections that causes this.

Check that ports udp:7777 udp:7778 and tcp/upd:27015 is open on your router.
If you don’t know how, google it :slight_smile:

I’m experiencing same issue with my friend on my desktop computer, I have already tried port forwarding, without success. I can connect to a co-op server with my friend on my laptop, on the same connection… I also tried disabling my firewall completely, same result…

I can play with others local network games without issue.



This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.