Stuck on attempting to join game when joining a game

Game mode: [Co-op]
Type of issue: [ Bug ]
Server type: [ PvE ]
Region: [ amsterdam ]
Mods?: [ No ]


Bug Description:

as stated in the title I cant join my friend via steam or in game because it gets stuck on attempting to join a game when I cancel the attempt it says pending connection failure, could not connect to server. your connection to the host has been lost


Expected Behavior:

I expected to join my friends session like my other friends do



Steps to Reproduce:

I just downloaded the game and launched it, my friend sent me invites both in game and steam neither of them work

4 Likes

Same for me and my Friend. We Cannot connect to do Coop. We just played yesturday evening and now it does not work.

2 Likes

Same here

1 Like

Yeah I just registered to raise this issue as well.

We have been playing no problems for the better part of two weeks. Suddenly 2 days ago my wife and I are just stuck in “attempting to join” whenever we try to join each others sessions.

Ports aren’t an issue. No mods are used.

Many folks seem to have similar issues on steam according to the forums there.

It seems that this is an issue with your services as the joining client doesn’t even detect the host being offline after the invite was sent and the host stops the session. Normally some sort of catchup mechanic is to be expected, but I doubt that this would take 2-3 miniutes. because at a certain point the connect should definitely time out.

Which seems to be the only way the joining client is stopping the attempt. Which suggests to me that the client never actually gets through to the host, but this is of course pure guesswork, as I have no clue how you handle join requests.

1 Like

Такая же тема, день играли на следующий день нет возможность подключиться к другу

1 Like

Same problem here

1 Like

same problem here

1 Like

Same problem here for me and my other friends. We successfully played for 4h yesterday, restarted the server and weren’t able to join since then. Isn’t working today either.

1 Like

Same problem here. We were playing the game a few days ago with no issues. Now we can’t join each other at all.

because of the isle of siptah update. a lot of people experienced this too.

to further add to the puzzle…
Have a server set up on a desktop machine, which we’ve been playing on for a few weeks.
I ran into this problem the other night, right after a Windows Update on my laptop…
my partner was still able to connect to the server, While I, sat next to her, continually failed to be able to re-join the game…
I’ve tried various things this evening on my laptop, but am still unable to connect.
very weird