Critical bug - couldn't respawn after death and now can't login to the server anymore

Game mode: online private
Type of issue: bug
Server type: PvP
Region: LATAM


Hi, Im really pissed off because, after being farming and building my place the whole week, just went around the corner to enslave a darfari II cook, he killed me, but my character just wouldn’t respawn. And it gets worse because i forced the game to shut, and now I can’t login to the server anymore. It stucks in the loading screen, music sounding but can’t login. I’m ok i can make my set again, but I was ready to secure my place with reinforced stone walls, farmed the whole ■■■■ and now I cant play with my lvl 54 character. Tried to uninstall and verifying steam local archives, but didn’t work. Other servers working fine (but it was my first character, being playing around just a week ): )


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Went to farm leather, so placed that portable bed in the ground
  2. retrieved it, everything ok
  3. I died, i didn’t activate the spawn point in the bed thats in my place
  4. couldn’t respawn, game still runnig ok with my character in the ground, npc’s moving, countdown in zero, couldn’t even spawn in the desert. Forced the game to close, now I cant login, game freezes in loading screen, music and loading animatios still goes on but the tips below wont appear after a while, just dots loading. Tried uninstalling, and verifying the steam local archives, nothing. Just can’t login to that server, other servers working fine (but it was my first character, being playing around just a week)

its stuck on the loading screen

Hey @superultralord

Welcome to our community.
Since you mention this happened in a private server, are there any mods installed in that server?
Also you should get in touch with the admin of that server, as perhaps a restart could fix this problem.

No mods, just rates x3. Managed a clean reinstall as you explain in the main support thread, that worked for me, in the first reinstall i didnt erase the folder, thanks

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.