Decay bug building has 400 hours then next day is gone!

Game mode: [Online]
Problem: | Bug | Performance | Misc]
Region: [American]

[I check my base and I had over 408 hours before it decayed. Today parts are missing some parts are less then 100 hours and can’t be refreshed while others parts are at 408 and if I walk near they refreash their timer. I was not purged as I just defeated the purge, and event log shows nothing about the missing building parts. ]

Steps on how to reproduce issue:

  1. Check entire base with hammer
  2. Log for night
  3. Return next day and notice parts are missing
  4. Recheck with hammer, timers are all over the place!

Have you had a server crash or reboot between logging off and back in again?

Only time my server went down was when it restarted. Which is when I logged in after the restart.

Well, there aren’t many reasons for this to happen to your base. Im sure I will miss something here, but off the top of my head, these are going to be the main causes:

1, Purge got to you
2, Someone raided you
3, The database got corrupted when rebooted/shutdown
4, The decay system isn’t working correctly on your server
5, The decay system has been toggled on/off/on
6, A clan member is messing with you

I would suggest No.3 is very possible in your situation, have you tried a rollback? This happened to one of our players base after a reboot. Rollback fixed it.