Dedicated server on steam stoped working after upgrade

We’ve got our dedicated server and it was working fine until today upgrade. There is an error, that we are using different version of a game then host. We did all actualizations, so it’s not a problem with that. How we can have our server upgraded to the newest version of the game?

Are you using a hosting service (nitrado, HostHavoc, etc…) or are you doing it on your own through a self set up dedicated? If youre using a hosting service, there is a button to update server files on most of their UIs that should do it for you. If you set it up yourself, then i am not sure how to do it and keep everything. Hope that helps, or at least you get it fixed!

Same problem here, with a self set up dedicated.
I updated it, like every time, with or without “validate”, with or without “-beta testlive”, but nothing.
We were playing on the beta testlive, we can’t join the live ? I don’t understand what’s wrong. :frowning:

Well, we fixed it, I think. :smiley: We just set up a fresh new server (and yes, it was self set up dedicated) and then copy all “saves” file from the old one. Working! :slight_smile: Hope that will help you too guys!

Ok, that was what i wanted to do but i was not sure it was going to work…
Now that you say it, i will try it ! Ty ! :stuck_out_tongue:

Glad to hear it was fixed! I run through a hosted service, and thankfully thats a lot easier to manage.