Demense of the Demonspiders regular mobs not attacking

Game mode: [Enter game mode here: (Online private | Single-player)]
Type of issue: [Enter one of the following: Bug]
Server type: [Enter one of the following: PvE]
Region: [Americas]


The elder vault Demense of the Demonspiders has the regular spiders not attacking the player or responding to attacks. They are in a suspended animation of having their um, tentacle incisors or hands, raised the whole time but they never come down and an attack never happens.

I wanted to run the vault earlier, but it seemed like I was taking advantage of something that wasn’t working so I went into another vault. The monsters just weren’t responding or reacting, but me and my thrall couldn’t constantly beat on them without any trouble… So I didn’t want to farm them that way.

I got to a larger Demonspider, and this one did attack, so it wasn’t an issue of them being interrupted the whole time. The smaller ones just get stuck in an attack animation and are easily farmed as a result.

Please fix this :slight_smile:

Thanks.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Enter the vault Demense of the Demonspiders with a thrall (mine was a III bearer in heavy guardian/phalanx armor with a hardened steel greatsword.
2.Attack the first small spiders.
3.They get stuck in a raised hands attack animation but never actually bring their arms down and so never threaten the player.

Hey @Tenzo

We’ve relayed this information to our team.
Thanks for the feedback.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.