Disable mouse smoothing / mouse acceleration

Anyone know how to disable mouse smoothing / acceleration in MYZ?
Yes it’s already off in windows.

It’s not TOO poorly implemented, but let’s be honest - it sucks.


Got a reply in steam discussions with an answer - Devs, please make this an option in the menu. Thank you for the game!

steamcommunity dot com/app/760060/discussions/0/1744480332711653591

Originally posted by janne404:

From C:\Users*your username*\AppData\Local\ZoneUE4\Saved\Config\WindowsNoEditor

Edit the Input.ini and add:


You can also modify the mouse/camera sensitivity if you need:

steamcommunity dot com/app/760060/discussions/0/1744479063994749079/