Elephants can not be seen

The information you filled out should now be listed below. :point_down:
Please copy this info and paste it into a new report. Thank you!

The elephants in the desert are all invisible

Been like it since the start of age of war . I think its because they had to take some stuff out to stop the frame rates and players losing the connect to the game . I could be wrong though

Its supposed to be fixed in the next update but we shall see.

this has been a thing since the start of AoS and the short story is funcom got a outside company to do the rendering and that company’s software was not working with the games engine on consoles and that is why a lot of things are not rendering so it could be fixed next update… :rofl: :rofl: :rofl: …just me but i doubt it will be fixed

Workaround!

It works for PS5, if you play on PS4, please try the steps below and let me know if works.

(note, you’ll have to do it again every time the invisible enemies will not display while you play the game)

Steps:

  • Enter the game and over settings, choose quality mode over VIDEO, enter your favorite server or single player mode.
  • “Spot” the invisible animal or enemy you would know it’s there (the eye balls for example, in my case it’s this King Rhino on E7).
  • Quit the game, go to settings, change the game to performance mode over VIDEO, and vertical FOV to 52.
  • Enter your favorite server and check if the animal or enemy is visible (rendered) if yes just quit the game and change back to quality mode, get back to your server and it should be there.
  • If not, then keep trying, switch back to quality video mode, enter the server, quit, switch back to performance and FOV 52, keep doing this until it works. (It can take several attempts sometimes)

obs: in case you play solo, it will work faster.

I recorded a video of me doing that process, took me around 7 minutes.

Daniel

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.