Enemy AI Breaks

Online Official: [Enter game mode here: (Online official | Online private | Single-player)]
Bug: [Enter one of the following: Crash | Bug | Performance | Misc]
PVP: [Enter one of the following: PvP | PvE-Conflict | PvE]
US: [Please enter your server region]


A friend and I decided to run the Sunken City Dungeon on server 1769. Upon entering everything appeared to work correctly, however the enemy AI would stop functioning quickly after engaging with another actor. At first we assumed it was engaging directly with players that was causing the issue, however, in the prison area, we noticed that after we raised the gates, the prisoners would begin to engaged with the merman than all involved would stop. This issue persisted through out the entire instance including the boss room. We decided to reenter the area after the first successful completion only to have the problem persist. I am unsure if this could be due to some communication errors between client and host server or what would cause the game AI to die so drastically. Please review.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Enter Sunken City Dungeon.
2.
3.
4.

1 Like

I just ran this dungeon instance on a modded server this afternoon.

[report]
sunken citadel boss #3 and #4 just stand there
boss #5 (i think? - big fish man in the whale room) moved around a bit, but then got stuck on something and just stood there.
boss #6 (aloe potion place) ignored me a second, then charged at me (seemingly ignoring cripple) and then halted at the door and didn’t move or fight thereafter
end boss 1 skull guy came over, attacked once, stood in place
big fish boss #1 came over, attacked once, stood in place.
big fish boss #2 came over, same thing
ritual keeper, same thing
human guardians acted normally
[/report]

Just did the Witch Queen fight. Her giant sentinels performed normally, but the Witch Queen herself experienced the same bug as above. She spawned initiated a single attack and then froze in place allowing me to uncermionsly execute her

That was pretty much my experience last time I was in EL (couple of weeks back) - I figured it was down to a mod, but sounds like it’s core game if it’s happening to you guys as well. (Although Eudas did mention mods as well, so maybe there is something we can track down between us - in case it’s relevant, at the time I was using:
ModControlPanel
BetterThralls
ThrallSidekick
Cinnamon Candle
Fashionist
Emotes for Crafters (my chief suspect since it hasn’t been updated for Siptah)
Emberlight
Pythagoras Support Beams
LBPR Additional Features
LBPR
Kerozards

I am playing on Offical Server so no mods involved

1 Like

Suspected that might turn out to be the case. Looks like it is a core game issue then.

Got the same issues with all the Sunken city bosses and the Queen with both statues. Did the instance restart help?

No mods, PC, local machine with an invitation for friends