Expiration Bug - Single Items stuck at 0:00

Online official

Any single item (even if stackable) won’t spoil if you put them in a preserving bin, thrall, or pet’s inventory and then wait until it would have expired in your own inventory. I tested this with potions first, then a stack of ice(didn’t work), then a single piece of ice(it worked). The ice did however disappear when I tried to add it into a stack of ice. Potions on the other hand aren’t stackable so they remain unspoiled.

The timer is displayed as 0:00

I do not know if the server reset will fix these 0:00 timer items. I will test this tonight and check tomorrow.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Craft a potion (or take any SINGLE item that spoils)
  2. Put it into a pet/thrall/preserving bin(with ice) inventory
  3. Wait 2 minutes (or long enough that it would have spoiled)
  4. Take out potion (or item)
  5. Resulting item will have a timer of 0:00 and never spoil

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.